Video Screencast Help

Servicedesk Login portal

Created: 14 Dec 2012 • Updated: 26 Aug 2013 | 7 comments
This issue has been solved. See solution.

Hi

On Servicedesk login portal there are mention Email address or Domain : and below that Password

I imported my AD after that I am able to login with using email address and password but not with Domain ID

What to do so that I can Use my Domain ID to login in ServiceDesk

Comments 7 CommentsJump to latest comment

reecardo's picture

Do you have AD Authentication enabled in Master Settings of the portal? This should be under the Active Directory section.

michael.george's picture

Are you using the format domain\username? In my case, I even had to go with fully.qualified.domain\username.

If a post solves your issue, please mark it as a solution. It makes these forums better for everyone.

SOLUTION
CBZ9104's picture

No we just putting domain name e.g vicky and my password not giving FQDN or domain\username

toomas's picture

You should be using domain\username. I know there are some modifications around that add the domain name to the data entry automatically but these are not supported :)

Prerequisite is that AD users can log in in the first place. If you have trouble figuring out which domain/user format to use, it should be the one in User.ADLoginName field in the database.

Note that for pass-through authentication to work you would have to be using short domain name anyway, FQDN will not work for that.

IvanMunoz's picture

Hello. I had Pass-through authentication running ok on SD 7.1 but now on 7.5 is not working. Also, i'm not able of using my domain account for login, just my email account.

AD Authentication : Enabled.
Domain : short type.
NS & SD Server: Windows Server 2008 R2 Standard
SQL : Out of the box

Thanks

Regards,
Iván