Video Screencast Help

services have begun stopping. always on log on

Created: 05 Nov 2013 • Updated: 06 Nov 2013 | 4 comments
This issue has been solved. See solution.

this is weird. I have a list of services (all Enterprise) that have begun stopping, upon reboot always and sometimes logging on:

services.png

It's the five at the bottom. Now, when I try to restart all services all of them do start....except those bottom five. The only way i've gotten them to run is just by doing start all services. I think it's messing with my backups too. ANy ideas would be great, searching my event logs to see what I can find.

Operating Systems:

Comments 4 CommentsJump to latest comment

lmosla's picture

It may be that the service account password has become corrupt.  see this document  http://www.symantec.com/docs/TECH180100

Gossett's picture

I tried that, to no avail. I was able to keep the services running (don't know how) to fire off a quick backup. I did log off and back on and that's when I found out it really didn't work. Still going to check my log files

pkh's picture

Since the services are related to Enterprise Vault, you might want to post this question on the EV forum.

SOLUTION