Video Screencast Help

Services stopping and starting

Created: 13 Dec 2013 | 4 comments

I am having a bit of a problem. The problem seems to be Windows related but I want to make sure that there isn't a related issue. Here are the particulars:

Windows 2003 R2 SP2

OpsCenter 7.1.0.4

This happens to be a VM.

I'm getting alerts that the Server and WMI services are stopped. When I check, they are running. A look into the events logs show that they were stopped and started, but give no indication what stopped them.

Has anyone seen this before. Could OpsCenter be causing this somehow.

Thanks,

Dan Seymour

 

Operating Systems:

Comments 4 CommentsJump to latest comment

captain jack sparrow's picture

try process explorer and see the culprit in action :-) its amazing tool to get insights.. 

However never heard OpsCenter ever did this.

 Cheers !!!

CJS

 

watsons's picture

Are you saying you're getting alerts from OpsCenter showing WMI services are stopped? I am not aware OpsCenter can monitor that, I thought it can only monitor Netbackup services only.

The only thing I can find is between VMware and WMI services, which is not OpsCenter-related: http://www.symantec.com/docs/TECH199036

 

bpdown's picture

Are they stopping at the same time each day? Does that time coincide with an event, scheduled task or backup?

Yogesh.Jadhav's picture

Why don't you stop the OpsCenter for a day or Two so that you will be able to isolate the OpsCenter as the culprit. The NetBackup data by default is kept for 3 days and OpsCenter can resume the collection of the data even if you OpsCenter is off for couple of days.

Thanks & Regards

Yogesh Jadhav