Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Setup BE2010 R3 SP3 filed with error 1603

Created: 05 Dec 2013 | 4 comments

Hi All

I start upgrade work CASO server and get next error in installation log.

Server windows 2008 r2 Enterprise SP1.

Any ideas ?

Ub40

Symantec Backup Exec (TM) 13 Installation Log

12-06-2013,13:17:46 : EnumProcesses Counts: 95
12-06-2013,13:17:46 : Windows Operating System Version: 6.1
12-06-2013,13:17:46 : GetProductInfo returned success. Checking for CORE OS values.
12-06-2013,13:17:48 : Executing managed _Setup:
12-06-2013,13:17:48 : C:\distr\BEWSR3\BE\WINNT\INSTALL\BEx64\Install\_Setup.exe
12-06-2013,13:17:49 : Loading XML from:
12-06-2013,13:17:49 : C:\distr\BEWSR3\BE\WINNT\INSTALL\BEx64\Install\IFProducts.xml
12-06-2013,13:17:49 : RawsDlgSequence::CheckInstMode
12-06-2013,13:17:49 : BEOperations::BE_GetInstalledProdCodeVersion()
12-06-2013,13:17:49 : Found Current_PID BEWS Product.
12-06-2013,13:17:49 : Equal PIDs.
12-06-2013,13:17:49 : Installing Version 13.0.5204; (Major=13, Minor=0, Build=5204) = Target Version 13.0.5204; (Major=13, Minor=0, Build=5204)
12-06-2013,13:17:49 : Equal PIDs, Maintenance Mode.
12-06-2013,13:17:49 : Running in Maintenance Mode
12-06-2013,13:17:49 : Trying to redirect to cached _setup.exe
12-06-2013,13:17:49 : AgentSeqDlgs::Misc_BE_CommonOps
12-06-2013,13:17:49 : Error initializing shared data
12-06-2013,13:17:49 : ERROR: Installation failed with error 1603. GetLastError = :0
12-06-2013,13:17:50 : Loading XML from:
12-06-2013,13:17:50 : C:\ProgramData\Symantec\Backup Exec\{06B4D29D-D713-4EF3-B399-C4346FB84FF3}\IFProducts.xml

Operating Systems:

Comments 4 CommentsJump to latest comment

ub40's picture

Hi Craig,

This recomendation not solved my problem.

Ub40

CraigV's picture

If you have an AV installed stopp the service and try the installation again.

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...