Video Screencast Help

setup.exe: The exception Breakpoint

Created: 21 Apr 2008 • Updated: 21 May 2010 | 2 comments
Hello.
 
I am trying to upgrade Backup Exec from version 10D to 12 on my servers to prepare for Windows Server 2008 and Exchange 2007. On most servers this went without problems. One of the Windows Server 2003 RAWS clients failed to upgrade to version 12.
Message: The exception Breakpoint
                 A breakpoint has been reached
                 (0x80000003) occurred in the application at location 0x7c81a3e1
 
I uninstalled Backup Exec RAWS32 10d client on this server and tried again. The same message appeared. Finally I tried to install from within Backup Exec on the media server after running LiveUpdate (4 updates installed) using Tools => Install Agents and Media Servers on other servers. The installation just hangs. When I check out the client server I see that the remote machine is running setup.exe in folder C:\BEW-BD5360232BEE46268D6ECA0073B1CBE6\VxPushRA\RAWS32 at 0% CPU. When I run this program manually again the above message appears.
 
Note: After each installation attempt the client has been rebooted.
 
Does anyone know what might cause this?
 
Best regards,
Arno Wolthers

Comments 2 CommentsJump to latest comment

SocRef's picture
Arno,
 
It sounds like the uninstall program did not remove and left a remnant of the RAWS client on your system.  I would contact support as you might need a special tool to remove the remnants.
 
You might also want to read the following knowledgebase article about manually removing agents for versions 9.x and 10.x.
 
 
Good luck,
Socref
tnodiana's picture
Dear SocRef,
 
Thanks for your help. Unfortunately it did not help. I still have the same problem.
 
Best regards,
Arno