Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Several computers not updated

Created: 28 Oct 2013 | 17 comments

Hi All

Hope you're well.

Someone can help me?

I noticed that several computer on my server are not updated as you can you see ij the below print screen. I tryed to push the update remotely and i'm waiting for. I want know the root cause of this.

New Picture (1).jpg

New Picture_3.jpg

Regards.

Operating Systems:

Comments 17 CommentsJump to latest comment

Rafeeq's picture

Do you have proxy in the network? 

Any other components which got updated today?

SEPM is not downloading latest defs ,can  you post the liveudpate log?

Have you run lucatlog cleanup and update and run luall.exe from run?

James007's picture

 Hi,

Sep client update directly SEPM or GUP?

Symantec Endpoint Protection: Troubleshooting Client/Server Connectivity
Article:TECH105894  |  Created: 2008-01-12  |  Updated: 2013-02-08  |  Article URL http://www.symantec.com/docs/TECH105894
Symantec Endpoint Protection Manager 12.1 is not updating 32-bit or 64-bit virus definitions due to corrupt content
Article:TECH166923  |  Created: 2011-08-10  |  Updated: 2013-06-20  |  Article URL http://www.symantec.com/docs/TECH166923
Charry Nsasi's picture

Sep client are updated using the two possibility : Some computers via GUP and other via SEPM.

pete_4u2002's picture

does checking local client shows its out of date?

enable sylink logging and collect for sometime. 

Charry Nsasi's picture

We have proxy in the network and some other components which got updated today.

AjinBabu's picture

Hi, 

What is listing on " Viewing listing"  Tab, is any particular detail is getting fails?

Regards

Ajin

Charry Nsasi's picture

I noticed that some computers are connected to the management server and the Windows Firewall is not enabled, everything is ok but these can't download the last update and also the update serial number doesn't match.

pete_4u2002's picture

run the sylink on couple of clients and check for communication.

James007's picture
How to enable Sylink debugging for the Symantec Endpoint Protection 11.x and 12.1 client in the Windows Registry
Article:TECH104758 | Created: 2008-01-18 | Updated: 2013-02-26 | Article URL http://www.symantec.com/docs/TECH104758
SMLatCST's picture

This your issue due to the SONAR defs?  If so, you may be experiencing the same issue as me:

https://www-secure.symantec.com/connect/forums/broken-sonar-defs

SameerU's picture

Hi

What is the database you are using ?

Regards

Charry Nsasi's picture

This is just a part of the out of date report :

New Picture_4.jpg

Beppe's picture

Hello,

first thing to clarify is if the SEPM downloads the latest content or not, open the console > admin > servers > show liveupate downloads, post a screenshot of that, please.

Regards,

Giuseppe