Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

SFHA group offline and cannot get mounted

Created: 22 Apr 2012 | 3 comments

on linux rhel 5.5, using Storage Foundation and HA.  having problems with a disk group.  cannot get enabled on primary server.  how do i enable either using command line or using the gui?

Comments 3 CommentsJump to latest comment

jdangelo_symc's picture

Joan,

Would you mind elaborating a little further on the issue that you are experiencing?  Are you unable to import a Disk Group or are you having issues bringing a Disk Group resource online in VCS?

Thanks,

Joe D

Gaurav Sangamnerkar's picture

You mean to say the diskgroup is getting disabled ?

If its a "dgdisabled" situation, you need to deport & reimport the diskgroup ... Please note diskgroup usually gets disabled because of issues on underlying disks or storage ....

If you can paste some outputs, it would be best to advise for us ..

-- vxdisk list

-- vxdisk -o alldgs list

any error messages if you have seen ?

technote which you would like to read...

http://www.symantec.com/docs/TECH7407

Gaurav

PS: If you are happy with the answer provided, please mark the post as solution. You can do so by clicking link "Mark as Solution" below the answer provided.
 

Zahid.Haseeb's picture

What I think that your DG resource can enable on secondary server but not able to enable on primary server ?

if this is correct then check/verify that you haver a proper connection of SAN disk/drives with the primary server

Any comment will be appreciated. Mark as Solution if your query is resolved
__________________
Thanks in Advance
Zahid Haseeb

zahidhaseeb.wordpress.com