Video Screencast Help

SFW 6.0.1 installation failed - pre-install summary not shown

Created: 06 Feb 2014 | 3 comments

Hi,

We are trying to install SFW 6.0.1 on Windows Server 2008 SP1 and experiencing some errors:

- The Pre-install Summay and Post-Install Summary were blank.

- At the end of the installation, a V-72-20072-1 error appeared, though it seems that the product was installed.

We also tried to use another medias, including another SFW 6.0.1 (trialware) and an original SFW 5.1. Additionally, we ran the Windows Data Collector but everything seens to be OK.

Attached are the images showing what we have mentioned before.

90px_pre-install_summary.jpg  90px_V-72-20072-1.jpg

 

The last lines of the log file at the Pre-install Summary step are:

.....

2014/02/07 11:03:00 SFWServer51SP2_VPI INFO V-16-0-0 (2060:5112) (:VPIProxy::CVPIProxy::genreratePreXmlSummaryReport:0) Entered
2014/02/07 11:03:00 SFWServer51SP2_VPI INFO V-16-0-0 (2060:5112) (:LoadPreOperationReport:0) Method not found: 'Int32 System.Xml.Xsl.Runtime.StringConcat.get_Count()'.
2014/02/07 11:03:00 SFWServer51SP2_VPI INFO V-16-0-0 (2060:5112) (:LoadPreOperationReport:0) Exited

 

We'd really appreciated if someone could help us with this problem. Thank you.

Regards.

@tlpc

Operating Systems:

Comments 3 CommentsJump to latest comment

@tlpc's picture

Sorry, attached are the images with better resolution.

Thank you.

@tlpc

pre-install_summary.jpg

V-72-20072-1.jpg

Marianne's picture

Before we try to troubleshoot the installation - have you verified compatibility?

 https://sort.symantec.com/documents/doc_details/sfha/6.0.1/Windows/CompatibilityLists/ 

Only W2008 64-bit is supported. Can you confirm this?

The Installation Guide lists various requirements - have you checked and confirmed?
UAC disabled?

https://sort.symantec.com/documents/doc_details/sfha/6.0.1/Windows/ProductGuides/

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

@tlpc's picture

Thank you Marianne. We have already checked the requirements and everything seems to be OK.

Since we re-installed the server, Storage Foundation for Windows was installed successfully. The difference was that this second installation of SFW was executed previous to the installation of the patches for Windows Server 2008 SP1.

It seems that the error was something related to a update or patch for Visual C or dotNET library. We could not run Windows Update because one of our client's requirements was that the server could not be connected to the corporate network or the Internet before the completion of the deployment process. So we downloaded the Windows' patches and installed them one by one.

Although the server (and SFW) is operating correctly, we got the same error when we entered the SFW's license key through Control Panel, this in replacement of the keyless installation. Fortunately, the error did not affect the SFW activation process.

Despite the fact that the server is working without any problem, If someone knows the solution, please, share.