Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

SFW5.1 on Win2008 cannot execute cmd

Created: 20 Nov 2008 • Updated: 21 May 2010 | 3 comments
Marianne's picture
This issue has been solved. See solution.

I can view all SF objects in VEA GUI, but cannot execute commands from cmd, e.g:

vxdisk list

returns error "server initialization failed"

same for other commands, e.g. vxdg list

 

Any ideas?

Comments 3 CommentsJump to latest comment

Ireyes's picture

Hi,

It sounds like either an enviromental path issue , the install may be corrupted and/or not all the providers were loaded properly after install.

1. Check the enviromental path and compare this to a working server. If the path is to long try moving the path for Storage Foundation for windows to the front of this variable.

2. Check in VEA under the localhost > properties > system tab. Check for all agents (drop down) that all the providers are listed as loaded.

3. Try and reboot the server to see if all services and providers load properly.

Check the Event viewer for any errors. I would suggest cntacting technical services if you are still having issues.

Thanks
IReyes

raghu.amilineni@aol.in's picture

Hi,

I too had the same problem when I inslled SFW5.1 in 2008,

But later I observed that logging into computer with administrator privilages made me posssible to execute the commands.

hope this is what you want.

RaghuDeep Amilineni

Marianne's picture

Solution:
Although user logon had full admin rights, these rights do not apply by default, unless you right-click on CMD and select 'run as Administrator'.

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

SOLUTION