Video Screencast Help

SharePoint 2010 Full Backup hangs in Backup stage forever

Created: 10 Apr 2013 | 5 comments

Hi!

I'm using Backup Exec 2010 R3 to backup my SharePoint Farm. Differential backups are working, full backups are not working. I have restarted all depending servers and started a new Job to backup the Farm but it is failing again now. It stucks at a random Content Database at the backup process. I can try to cancel the backup job but that's not possible too. I only can restart the whole Backup Exec Server engine or restart the remote agent service on the SQL Server.

As an additional info: I have a Sharepoint Server which acts as Application and Webserver. The SQL Server is a different server where the content databases are stored on.

It would be very great if someone can help me.

Regards,

Thomas

Operating Systems:

Comments 5 CommentsJump to latest comment

CraigV's picture

...nobody has responded so I have hit the supprot flag on this. Should someone from Symantec pick up on this, they should be able to help you.

Failing that, log a support call with them.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

VJware's picture

Are these GRT enabled backups ? And are they running to tape ?

If yes, is there a considerable difference in speed, if you directly back up to disk ? If already backing up to disk, does turning off GRT helps ?

What is the version of Sharepoint & SQL ? Is Backup Exec & the remote agents fully updated ?

utix's picture

Yes, these are GRT enabled Backups to tape.

I turned off GRT and it seems that it helps and needs only 1/3 of the time with grt enabled.

Its a SQL 2008 R2 with service pack 2. Backup Exec and the Agent are fully updated. I have also reinstalled the agent this weekend but that doesn't help.

I cannot backup to disk because there is no space available.

 

Regards, thomas

VJware's picture

Well, you would need enough space on disk since if you have ever have to run a GRT restore, the entire Sharepoint backup from tape will be first staged on disk.

Would recommend logging a formal support case so that we may be able to find out whats causing the slow speed.

Russ Perry's picture

With Backup Exec 2010 R3, Sharepoint backups to tape execute GRT cataloging differently than backups to disk.  With tape backups, the GRT catalog process takes place on the Sharepoint SQL server against the live DB.  Normally this is a very quick process but if the SQL server is short on system resources it can lag some.  Backing up to disk is a good test since that moves the GRT catalog process over to the media server and should help pin down where the problem is.  As VJware mentions you'll need a staging area big enough for any of your content DBs on your media server anyway so space should be available for a disk backup test.

There aren't any known issues for slow GRT backup to tape in BE 2010 R3 right now but we've seen it with a couple customers in BE 2012 so if you can't figure things out, open a support case.

Russ