Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Sharepoint 2010 "Unable to query the team database metadata." Error

Created: 27 Sep 2011 • Updated: 16 Jan 2013 | 5 comments
This issue has been solved. See solution.

When im running  backups (im only running Full backups) on our Sharepoint 2010 server using BE sharepoint agent i get this error:

 

Job ended: den 27 september 2011 at 15:38:12
Completed status: Failed
Final error: 0xe000031a - Unable to query the team database metadata.
Final error category: Resource Errors

For additional information regarding this error refer to link V-79-57344-794

 

 

Errors
Click an error below to locate it in the job log

 

Backup- User Profile Service Application\Proxy (SEHRB079\4cd677fc-a2a1-401a-8205-70914b2f4c2e)
V-79-57344-794 - Error: Unable to query the Team database meta-data.

 

Backup- PowerPoint Service Application Proxy\Proxy (SEHRB079\6b4140b4-3cf7-431d-a6f9-3d7f770d6711)
V-79-57344-794 - Error: Unable to query the Team database meta-data.

 

Backup- PowerPoint Service Application\Metadata (SEHRB079\173a696d-6daa-48bd-91d4-bebd4d3d82e9)
V-79-57344-794 - Error: Unable to query the Team database meta-data.

 

This problem occured last night for the first time, i restarted the sharepoint servers and tried to run the backup again, still the same Error.

Anyone else having this problem or know tha cause of it??

 

Any suggestions appriciated!!

Im runnning Backup Exec 2010 R3 on a Windows 2008R2 std server.

Installed Hotfix:

158029
159967
159961
160008
162830
161270
161390
159965
164220

 

Sharepoint server: Windows Server 2008R2, Sharepoint 2010 Enterprise SP1 + June2011 CU

Database server: Windows server 2008 R2, MSSQL Server 2008R2

 

Regards

Johan
  

Comments 5 CommentsJump to latest comment

jjones 2's picture

I have the same error message:

Backup- User Profile Service Application\Proxy (SQLSERVER\6d2ac0b2-d22f-4c0d-b486-327e97e4d2a3)

V-79-57344-794 - Error: Unable to query the Team database meta-data. 

I have Backup Exec 2010 R3 

Version 13.0 Rev 5204 (64-bit)

Installed Updates:
   Service Pack 1
   Hotfix 167567

CraigV's picture

Hi,

 

Both of you guys should check the Symantec TN below and see if this resolves the issue:

http://www.symantec.com/business/support/index?page=content&id=TECH65799

 

@atos: SP1 for BE 2010 R3 is out so I'd also suggest you download that and the new DDI package that was released after that.

 

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

DoubleEM's picture

Hi,

Do your Sharepoint 2010 has Microsoft Office Web Application add-on installed with SP1?

If yes, it is a known issue... Please refer to the link below:

http://www.symantec.com/business/support/index?page=content&id=TECH166772

To further isolate the problem, you can always use the Sharepoint 2010 internal backup mechanism to backup the entire farm... 

atos's picture

thx for answers, and sorry for my late response!

 

Has there been any hotfix for this problem yet??

I did as the workaround stated and deselected the folowing from the backup:

PowerPoint Service Application\Metadata

Backup- PowerPoint Service Application Proxy\Proxy

User Profile Service Application\Proxy

This removes the errors but isnt a solution.

 

i must say that Backup Exec has to many problems with sharepoint right now...

acces denied on content db etc...

 

Backup Exec 2010 R3 SP1, Hotfix, 164659, 167567
 

SOLUTION