Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Sharepoint 2013 Agent install issues

Created: 22 Jul 2013 • Updated: 22 Jul 2013 | 1 comment
This issue has been solved. See solution.

I am trying to add a sharepoint farm to BE2010 R3 (also trying from 2012) and I am getting these errors when using the debug tool: As soon as I try to add the SP Farm (LAB-Sharpoint) it tells me "None of the web servers for the specified server farm could be accussed".

SP Version is 2013.

What am I missing here? I have permissions correctly set, the agent has been pushed to the SP server and is running. Why does it keep failing?

BEREMOTE: [07/22/13 16:36:31] [5460]     [fsys\shared]        - FS_ResolveDevName: [Server Farm 1 (LAB-SHAREPOINT)]

BEREMOTE: [07/22/13 16:36:31] [5460]     [fsys\mb2]           - MB2-Resolve returned 1

BEREMOTE: [07/22/13 16:36:31] [5460]     [fsys\notes2]        - Notes Agent:CLNFileSystem::ResolveDeviceName

BEREMOTE: [07/22/13 16:36:31] [5460]     [fsys\adc]           - ADC_ResolveDeviceName: pid = 2040, checking Server Farm 1 (LAB-SHAREPOINT)

BEREMOTE: [07/22/13 16:36:31] [5460]     [beutil]             - ApplyRegExp(): Invalid input (Server Farm 1 (LAB-SHAREPOINT)). Parsing Failed.

BEREMOTE: [07/22/13 16:36:31] [5460]     [beutil]             - GoodEvName(): Invalid EV device (Server Farm 1 (LAB-SHAREPOINT)).

BEREMOTE: [07/22/13 16:36:31] [5460]     [beutil]             - ApplyRegExp(): Invalid input (Server Farm 1 (LAB-SHAREPOINT)). Parsing Failed.

BEREMOTE: [07/22/13 16:36:31] [5460]     [beutil]             - GoodEvName(): Invalid EV device (Server Farm 1 (LAB-SHAREPOINT)).

BEREMOTE: [07/22/13 16:36:31] [5460]     [beutil]             - Input Error (e000fe23) for Type: (43)

BEREMOTE: [07/22/13 16:36:31] [5460]     [fsys\ev]            - EVM_ResolveDeviceName: Function Enter

BEREMOTE: [07/22/13 16:36:31] [5460]     [beutil]             - ApplyRegExp(): Invalid input (Server Farm 1 (LAB-SHAREPOINT)). Parsing Failed.

BEREMOTE: [07/22/13 16:36:31] [5460]     [fsys\ev]            - EVM_ResolveDeviceName: Invalid device name (Server Farm 1 (LAB-SHAREPOINT)). Parsing Failed.

BEREMOTE: [07/22/13 16:36:31] [5460]     [fsys\ev]            - EVM_ResolveDeviceName: Function Exit

BEREMOTE: [07/22/13 16:36:31] [5460]     [fsys\ntfs]          - Not valid device name : Server Farm 1 (LAB-SHAREPOINT)

BEREMOTE: [07/22/13 16:36:31] [5460]     [dsss\rpc]           - RPCDsSession::GetLoginCredentials: Connecting to BEM API as user: domain\xxxxx

BESERVER: [07/22/13 16:36:31] [6896]     -1 Client requested key (1374525562).

BESERVER: [07/22/13 16:36:31] [4600]     01 Server Configuration: Client added: 8

BESERVER: [07/22/13 16:36:31] [4600]     -1 Client 'BKUP-SRV1' connected('', ‘domain\xxxxx’): 0xeb30270

BESERVER: [07/22/13 16:36:31] [4600]     01 Server Configuration: Client removed: 7

BESERVER: [07/22/13 16:36:31] [4600]     -1 Client ‘BKUP-SRV1' Disconnected:0xeb30270

BEREMOTE: [07/22/13 16:36:31] [5460]     [dsss\rpc]           -  machine name = LAB-SHAREPOINT

BEREMOTE: [07/22/13 16:36:31] [5460]     [ndmp\ndmpcomm]      - ERROR: e000feff Error: unknown error

BKUPEXEC: [07/22/13 16:36:31] [0020]     [Info] VSN received: type = MEDIA_UPDATE

BKUPEXEC: [07/22/13 16:36:31] [0020]     [Debug] VSN added to queues

BKUPEXEC: [07/22/13 16:36:31] [0020]     [Info] VSN received: type = MEDIA_UPDATE

BKUPEXEC: [07/22/13 16:36:31] [0020]     [Debug] VSN added to queues

BECAT:    [07/22/13 16:36:31] [1000]     Get a Connection from Pool : Size(3)

Operating Systems:

Comments 1 CommentJump to latest comment