Video Screencast Help

SharePoint backups

Created: 14 Jan 2013 | 4 comments

Good day,

We have been getting the following error recently on all of our SharePoint and SharePoint Log jobs for the last several days:

Final error: 0xe000fe3c - Before you can back up this resource, you must purchase and install a license key for the appropriate Backup Exec agent. See Job Log for details.
Final error category: Security Errors

For additional information regarding this error refer to link V-79-57344-65084

We have the SharePoint agent and it is installed. We even uninstalled and reinstalled teh agent but we still get the same error. It does look like the jobs are backing up data as they run for several hours and we do get a byte count. Any insight as to why we are getting this error would be greatly appreciated.

Thank you,

Rick D

Comments 4 CommentsJump to latest comment

CraigV's picture


Make sure you haven't selected the SQL database...check the selection list to see if it has been added.


Alternative ways to access Backup Exec Technical Support:

rdeshields's picture

the selection list has not been changed for several months and the job was running successfully up until late last week.

CraigV's picture


If you're not running BE 2010 R3, it seems to be anissue with previous versions that is fixed with BE 2010 R3.

If not, get the ISO off the link below:

Get copies of the Data/Catalogs folders, and run the upgrade. You can use your current licenses. Once done, run LiveUpdate to get SP2 installed, and then run it again to install any additional patches. Push-install these to any remote servers you might have, and try the backup again.


Alternative ways to access Backup Exec Technical Support:

pkh's picture

Go to Help ---> About, click on the Licencing Info button and check whether you are properly licenced for Sharepoint and that the Sharepoint option is enabled.  If not, go to Tools ---> Install Options and Licences to install your Sharepoint licence and enable the Sharepoint option.

If you had installed the Sharepoint licence and have enabled it.  Uninstall the licence, restart the BE services and then install the licence again.