Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

SharePoint backups not working all of sudden

Created: 08 Feb 2013 • Updated: 09 Feb 2013 | 2 comments
This issue has been solved. See solution.

hello friends

i need your help in sharepoint backup

our sharepoint backups are not working any more

there are two front end server  (NLB) and 2 sql db server (clustered)

nbu 7.0.1

SHAREPOINT 2010

backup fails with either 71 or 13 or 2

random error

in past during one of same instance, support had found that there was issue with one of front end server so we configured backup using node name

we got both frotn end server analyzed by microsoft team and is now working

we want to shoft our backsup to virtual name back. Doing this should not prevent me restoring old data? or will it.

Comments 2 CommentsJump to latest comment

captain jack sparrow's picture

hi rrokkzz

Recalls me one of nightmare.

To sum it up in short, do sync with SharePoint if during troubleshooint , did MS applied SP1 on SharePoint as it is not supported with NBU 7.0.1

Most common issue i found with many of my customers where backupadmins are unaware of Application/DB gets patched by latest Service Pack

 

For your Second query

I believe there won't be any issues in restoring legacy data, You can simply change client name to webapp (virtual name)

Prior to that do verify User account is updated with requirement permissions (SharePoint Admin) and you can do remote registry from front end to back end server

Check if you can see SharePoint resoures under BAR.

Above might not work as expected if SharePoint is updated with SP1

You need to have atleast NBU 7.1.0.3 or better upgrade NBU to latest 7.5.0.4

 Cheers !!!

CJS

 

SOLUTION
rrokkz's picture

update recieved from our application team (shrepoint)

They were recommended to upgrade SharePoint with Service pack on sharepoint foundation and sharepoint 2010 farm servers)

Now we have sharePoint on 2010 SP1

i did checked compatibility list (http://www.symantec.com/docs/TECH126904) as you said

we are planing to upgrade it to 7.1.0.3 , as we have our messaging also getting updated to service pack 1

 

Thank you Captian