Video Screencast Help

Sharepoint can't install. Trial version Vault 10.03

Created: 30 May 2013 • Updated: 03 Jun 2013 | 5 comments
This issue has been solved. See solution.

Hello, we download trial version Enterprise Vault and we can't install module Sharepoint. Deployment Scanner - ok.

sharepoint_deplscaner.JPG

But installshield wizard -error.

error_sharepoint.JPG

Report installshield

error_sharepoint_report.JPG

Can you help?

Operating Systems:

Comments 5 CommentsJump to latest comment

TonySterling's picture

What does Deployment Scanner say when you click the link?  It will tell you why it is failing.

Do you have SharePoint installed on the EV Server?

aleksey pavlov's picture

Thank.

Deployment Scanner say OK.

depl_scaner.JPG

 

But InstallShield say error administrator privileges.

error_sharepoint_report_1.JPG

Vault and Sharepoint servers installed on separate hosts. Account vault servise have administrator privileges on sharepoint server on host and on farm.

Rob.Wilcox's picture

Do you mean that the Vault Service Account is an administrator on the actual sharepoint server?

TonySterling's picture

Ok, that is your issue, you install the SharePoint components on the SharePoint server, not the EV Server.  You get the error installing it on the EV Server because SharePoint isn't installed there.

 

To install the Enterprise Vault components on your SharePoint server

1  Log on to the SharePoint Server as the SharePoint server farm account (also called the SharePoint database access account) or another account that has sufficient permissions to the SharePoint_Config database.

The account must have the following SQL Server security roles in the SharePoint_Config database:

■ SharePoint_Shell_Access
■ WSS_Content_Application_Pools

If you use the Vault Service account, make sure it has the required permissions.

2  Load the Enterprise Vault media on your SharePoint Server computer.

3  Open the Symantec Enterprise Vault version folder.

4  Open the Server folder.

5  Double-click SETUP.EXE to start the installation.

6  Work through the installation wizard until you reach the Select Components to Install page.

7  Check Microsoft SharePoint Components.
If you are installing only the Enterprise Vault SharePoint components on

this computer, uncheck the other options.

8  Click Next.

9  Work through the rest of the wizard.

 

SOLUTION
aleksey pavlov's picture

Thank you very much! We installed Sharepoint components. We had problems because of the Terminal Server but found the help in the URL http://www.symantec.com/connect/forums/ev-9-sp2-console-problem-terminal-server.