Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Sharepoint quaetion

Created: 09 Oct 2013 • Updated: 10 Oct 2013 | 6 comments
This issue has been solved. See solution.

Hi,

We have backup exec 2010 R3 SP3, and we want to backup our sharepoint 2013, the sharepoint server has installed on 3 different servers, SP_DB contine the SHrepoint DB, SP_APP this server contine the application front end and SP_WEB this server contines the webserver.

We did install the agent on all of the 3 servers, now when IN the media server try to add the SP_Web we get an error that says

none of the webservers for the specified server farm cold be accessed.

any idea why we get this error? before we had a sharepoint enviorment on only one server, and we did not have any problem.

Thanks

Operating Systems:

Comments 6 CommentsJump to latest comment

Jaydeep S's picture

See if these documents help you.

http://www.symantec.com/docs/TECH182195
http://www.symantec.com/docs/TECH134986
http://www.symantec.com/docs/TECH58121
http://www.symantec.com/docs/TECH87062
 
In the 4th technote, to verify what it says, refer to the related section to enable debug.

Shahin123's picture

Hi jeedeep,

Thanks for your update,

I would like to go ahead and check the last link becuse I think the problem may somthing to do with SPwebservice name,

but I can not find this location in sharepoint 2010 or 2013:

SharePoint Administration site and checking the "Servers in Farm" under Operations - Topology and Services
 

Any idea how can I findout the name of the SPwebservice name?

Thanks

Jaydeep S's picture

Edit: Missed on information mentioned by pkh.

pkh's picture

Sharepoint 2013 is not supported by BE 2010, even with BE 2010 R3 SP3.  See the SCL below

BE 2010|2010 R2|2010 R3 Software (SCL)

If you want Sharepoint 2013 support, then you would have to upgrade to BE 2012 SP2.  See the SCL below

BE 2012 SCL

SOLUTION
Shahin123's picture

Hi PKH,

THanks for your replay,

I thought that I read somewhere that the SP3 of BE 2010 R3 would support the sharepoint 2013

Thanks for the info

Shahin

Jaydeep S's picture

Shahin, unfortunately no. This is only supported by BE 2012

http://www.symantec.com/docs/TECH203319