Video Screencast Help

Shortcut and archive deletion takes alot of time

Created: 06 Aug 2012 • Updated: 27 Aug 2012 | 10 comments
This issue has been solved. See solution.

Hey. 

Ive set up the policy that if a user deletes a shortcut it deletes the archived item aswell, we have it like this so outlook should be just as normal, and the users can delete mail from their archive.

But anyway, When a user deletes a shortcut you get this message saying "

You have chosen to delete one or more enterprise vault shortcuts and assoiciated archived items" 

Then i click yes, and here is the problem. outlook locks itself down in 10-15 seconds to delete first time. if you do the same thing right afterwards it takes only one second. But using 10-15 seconds everytime a user have been away for some hours is agonizing.

Network connection is 37Gbit to the client ive tried on.

Comments 10 CommentsJump to latest comment

Wayne Humphrey's picture

hi hystad,

1) Is this an isolated case - Can you reproduce this on multiple pc's or just one?
2) Could you perhaps attach a client trace?
3) Have you tried a client reset? (http://www.symantec.com/business/support/index?page=content&id=TECH54897)

hystad's picture

Its the same on my local machine and on citrix terminal server with 37gbit link

ill come back to you with a trace.

hystad's picture

One thing i can see is that the time is wrong. but its right on the local machine and on EV server

ZeRoC00L's picture

Can you configure the client trace to run with maximum diagnostics ?

http://www.symantec.com/business/support/index?page=content&id=TECH38096

And post the log as attachment to keep the forum readable.

If this response answers your concern, please mark it as a "solution"

hystad's picture

Ive noticed thats the logg file when it have been connected once, and the speed is reasonable. But its always the first time every two hour, and ive compared those two loggfiles, and its a big diffrence. do you want the other one aswell?

hystad's picture

It only takes a long time every two hours, but still i need to fix it. Does anyone know anything about this one?

hystad's picture

Found the problem, it was iis that recycled the application pool, and shut the service down every 20min then iis had to recache. Turned it off now it works perfectly. 

SOLUTION