Video Screencast Help

Shortcuts not working in shared MBX\Vault

Created: 25 Jan 2013 • Updated: 25 Jan 2013 | 5 comments
This issue has been solved. See solution.

Hello, as an effort to get people away from using dirty old public folders, I took the only department which still uses them and moved them to a EV solution whereby I just created a MBX and vaulted all of their PF content into it. But the problem is the users of the MBX cannot use the shortcuts, the shortcuts themselves work fine as when I log on as the MBX user, the users can also use Archive Explorer to browse the content too, just not the shortcuts...

I've run a full hierachy\permissions sync, ensured that they're in there, ensured they have full control over the MBX, but still no dice.

Any ideas? I've attached a maximum trace from OL incase that can bring anything up, but from a quick browse of it I couldn't find anything which stood out. I also ran a trace on retrieval task when attempting to open items from the said vault, still nothing.. 

Versions are, EV 9.0.2 & Exchange 2010 SP2, Outlook 2010 & EV 9.0.2 Client...

Cheers

Discussion Filed Under:

Comments 5 CommentsJump to latest comment

Rob.Wilcox's picture

Make sure that the policy setting 'Allow Scripts in Shared Folders' is on.

Yours is set to 'Keep users setting'.

SOLUTION
GertjanA's picture

He, I was first! Or is that the time difference?

Thank you, Gertjan, MCSE, MCITP,MCTS, SCS, STS
Company: www.t2.nl

www.quadrotech-it.com

www.symantec.com/vision

GertjanA's picture

Hi,

In the Desktop Policy, Advanced tab, can you check the setting for "Allow script in shared folders"?

If it is not set to "force on" set it to this, and then sync mailboxes. Try again.

Thank you, Gertjan, MCSE, MCITP,MCTS, SCS, STS
Company: www.t2.nl

www.quadrotech-it.com

www.symantec.com/vision

Richard J Cunningham's picture

Cheers guys, sync & reopen outlook worked a treat after I did that setting. :)