Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

SIM "Can not connect to internet"

Created: 05 Feb 2013 • Updated: 06 Feb 2013 | 2 comments
This issue has been solved. See solution.

Hello,

On a recent installation attempt of altiris I recieve the exact symptoms described at

http://www.symantec.com/business/support/index?pag....

However I can reach and download the file manually through a web browser.  When I apply that file locally it loads the product selector but tells me I can not download any of the products because I'm not connected to the internet.

Any known issues or workarounds for this?  The article linked above seemed like it was going in the right direction but the network is not behind a proxy and I can download the file from a web browser.

Any help is much appreciated.

Thanks!

Comments 2 CommentsJump to latest comment

EdT's picture

I assume that you have managed to download the zipped XML file.

What I would suggest trying is to open the XML file in a text editor, copy the content, and paste it into a blank XML file, save it elsewhere, and then try loading it.  I am wondering whether the lack of function may be due to the file acquiring the "loaded from internet" flag and then being blocked at some level by your operating system. By creating a local file, it should ensure that it's not one of those odd security issues.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

SOLUTION