Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Simple query about Backup Exec and SQL 7

Created: 26 Nov 2013 | 2 comments

I have a question I hope someone can answer. I've been searching on the website for a lot of time and haven't find anything about it (because is so concrete) so finally I decided to ask.

Is Backup Exec absolutely compatible with SQL7? I know there shouldn't be any problem but just wanna be sure. More about it, which is the oldest version of B.E. that can use SQL7? Can the 2010 version support it correctly? If not do I have to download a Service Pack or something to be able to use it?

I will appreciate any answer, help, guide, link about any of these questions.

Thanks for your time.

Operating Systems:

Comments 2 CommentsJump to latest comment

AmolB's picture

BE2010 does not support SQL 7. Refer to the below forum thread

https://www-secure.symantec.com/connect/forums/backup-exec-2010-cannot-see-sql-7-databases-windows-2000-server-box

SQL 7 SP4 is listed in BE12.5 software compatibility list.

BE12.5 SCL http://www.symantec.com/docs/TECH62301