Video Screencast Help

Simplified Disaster Recovery Alternate Data Path

Created: 05 Sep 2014 • Updated: 17 Sep 2014 | 11 comments
This issue has been solved. See solution.

When I try and put in a UNC path for the Simplified Disaster Recovery Alternate Data Path, it does, it comes back with the error "the alternate data path is not valid" Then account it is trying to use has full rights to the path I'm putting in. what else could I check

Comments 11 CommentsJump to latest comment

Colin Weaver's picture

The service account has to be able to access this path, not the account you are logged into the console as

- this is for a very simple reason: BE is designed to still run jobs when you are not logged in

PD001's picture

the service account has acccess to backup the folder, shouldn't this be the same access?

ElvenSailor's picture

Is that share hidden? (contains "$" on end ) ?  If is, that's root of the problem.

PD001's picture

No, I have a share created, with the backup logon account given full permissons, checked effective permissons on the share. Still getting the same errror. 

VJware's picture

Create a sub-folder in that share and provide the path. For egs ~


PD001's picture

I login as my service account from my Backup Exec server and I'm able to create\modify a file on the share. 

VJware's picture

Instead of naming it Backup Exec and SDR, would you pls try using other non-specific BE names.

Are you able to set an alternate path on the same server but different volume ? And have you tried setting it on a different server as well as a test ?

PD001's picture

VJware, thatnk you for the response, but a share is a function of windows, if permissions are giving and logging in from the backup server with the service account and able to access that share, then the name of share is a non issue, unless now BE is having an issue. Are there naming conventions that BE cannot handle for shares? Putting the share on another Server\volume should not have an impact if I can use the service accoun to reach this share. I understand the thought process, but it seems BE is not recongizing the service account that is being used. 

pkh's picture

I created a directory and share it as SDR$ because I want it hidden. Everybody has full access to this share.

The alternate path is given as \\server\SDR$

This shared directory is on a Windows server.

PD001's picture

I changed the account and now it is working, Thank you for all the responses