Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrades.
Please accept our apologies in advance for any inconvenience this might cause.

Single Sign-On for Service Desk 7.1 SP2

Created: 02 Oct 2012 • Updated: 08 Oct 2012 | 6 comments
QuietLeni's picture
This issue has been solved. See solution.

Dear All,

I have been trying to get Single-Sign-On, i.e. Internet Explorer authentication working on Service Desk 7.1 SP2, but I have not been able to go straight to the Process Manager without first coming to the login screen where you need to enter your email address and password.

I go to the Process Manager URL and it shows the "Active Directory Login" elements, but then asks for my username and password.

Why might this be? My user is already Synchronized into Service Desk and I can see everything in there as a user.

Hmmm. I am using IE 8 on the server to access the SD.

Kindest regards,

QuietLeni

Comments 6 CommentsJump to latest comment

Aryanos's picture

It should just work if you have it setup to go through AD authetication. Is everyone having an issue with this or just a few users?

I like my beats fast and my bass down low

dawi_x's picture

I thought a prerequisite for using pass-through was also to have the default and classic IIS application pools running with the service account as identity..

regards,

dawi_x

Arun_Singh's picture

QuietLeni there are a couple of different reasons why the Pass-Thru authentication may not be working. I have worked on a number of cases each with a different cause (Recently had a case where the AD email address was different to the one synced in the ProcessManager DB).

I would recommend opening a support case and having a TSE have a look at your environment. 

QuietLeni's picture

Arun,

Thanks for your comment. What other reasons have you seen for this not working?

Kindest regards,

QuietLeni

What is the point of an Asset Management Solution that needs excessive management? Let me help you.

PeeGee's picture

So far I have gotten pass-through authentication to work, when going through the following KB article: http://www.symantec.com/docs/HOWTO21512

You should also verify the IE settings. Pass-through authentication usually won't work, if your ServiceDesk server URL is in the internet zone. Instead it should be added to the "Local Intranet" zone.

SOLUTION
QuietLeni's picture

Thanks PeeGee,

This is what I was looking for!

Kindest regards,

QuietLeni

What is the point of an Asset Management Solution that needs excessive management? Let me help you.