Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Single user has issues using the restore from vault icon on another users mailbox items

Created: 29 Nov 2012 • Updated: 25 Sep 2013 | 3 comments
This issue has been solved. See solution.

I have a user who has issues restoring mails from another exchange users vault.

The user can open the items without any issues and see the full item.

The user has full permissions to the exchange account and the vault.

Stranger is that when the user open her own vaulted items to restore there are no issues using the restore from vault icon.

Subsequently the mailbox affected does allow the owner to open the items en masse using the restore icon.

 

I have also tried giving my own account full permission to the vault affected and I too cannot restore the items.

THe version of vault in use is EV 10

 

This issue only started happening over the past 4 months and I have tried virtually everything I can think to do.

Even so far as to revert back to version 9.0 of the software and nothing has resolved the issues.

 

Just to through this into the mix a little, the user who cannopt open the item is on Citrix Xenapp, but I am on a Fat Client Setup (No Citrix)

 

 

Has anyone else had this issue before.

 

Comments 3 CommentsJump to latest comment

G-A-B's picture

This is not the case.  The user has previously been able to restore the alternate users mail items without issue en masse. It has only been recently it ceased to work.

Attached is the basic error that comes up. All permissions have been removed and reapplied to the inbox we need to allow the user to restore from.

EV Error.PNG
JesusWept3's picture

Get a client trace through outlook set to full logging along with a DTrace on the EV server against AuthServer, AgentClientBroker and StorageRestore

I'm still going with the fact it's expected behavior

SOLUTION