Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Site Server - Altiris 7.1

Created: 03 Jul 2013 • Updated: 12 Jul 2013 | 3 comments
LukasM's picture
This issue has been solved. See solution.

Hi Guys, perhaps you can help me with a doubt that I have on the migration to 7.1
In one step of the documentation it said "redirect site server and then upgrade the agents" BUT what happen if my only Site Server is the old NS 7.0? I have 400 agent, nothing more.

Do the subnet configuration and network configuration will be upgraded as well? 

Thx for the help!

Operating Systems:

Comments 3 CommentsJump to latest comment

andykn101's picture

You should be able to just point the agents at the new NS, the agents get all their info about Package and Task services from the NS, don't really have much memory themselves.

Authorised Symantec Consultant (ASC) with Endpoint Management Limited, an Authorised Symantec Delivery Provider based in the UK.

Connect Etiquette: Please "Mark as Solution" posts that fix your problem.

SOLUTION
LukasM's picture

So, I don't need to redirect the NS 7.0 first? Just redirect the agent to the new NS.

another thing, I don't know why, but when I select the component to install allways try ti install Workflow... I only select Inventory solution and Asset Solution... this is normal?

andykn101's picture

I think so, Asset has some workflows built in to it. You don't need them, I've not used them yet.

Authorised Symantec Consultant (ASC) with Endpoint Management Limited, an Authorised Symantec Delivery Provider based in the UK.

Connect Etiquette: Please "Mark as Solution" posts that fix your problem.