Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Site Servers and Subnetworks

Created: 08 Nov 2012 • Updated: 19 Nov 2012 | 5 comments
This issue has been solved. See solution.

We are still planning and deploying Altiris and I have some questions.   In one physical building, the LAN is subnetted into 5 different networks.  I have run into a problem with Wake on Lan and Multicasting across those VLANs.  My supervisor suggested we create a site server for each network.  Does Symantec have a best practice on this?  In other words, is it recommended to a site server for each network or do I spend my time on the Cisco side getting multicasting, etc. working?  Thanks.

Comments 5 CommentsJump to latest comment

andykn101's picture

I don't think there's anything in the ITMS Planning Guide about allocating Site Servers according to subnet. You could look at Out Of Band (OOB) solution.

Even if you put one Site Server per subnet there could be switch settings that will block WOL packets across the switch.

Authorised Symantec Consultant (ASC) with Endpoint Management Limited, an Authorised Symantec Delivery Provider based in the UK.

Connect Etiquette: Please "Mark as Solution" posts that fix your problem.

md investigate's picture

Hi,

there is no need to have a siteserver per subnet. The issues you describe are on network-level and no product-issue.

some information on wake on lan: http://www.symantec.com/docs/HOWTO60817

ports for smp 7: http://www.symantec.com/docs/DOC1892

You have to look on the network-level to get wol and multicast working. As a first step try to wake up a client in the same subnet as your smp sits in.

Regards

joegman's picture

Thanks for the responses.  md investigate, WOL on the same subnet works.  I can use the power control task or a 3rd party tool (on the same subnet).  

joegman's picture

Oh, thanks for the links, md investiage.  And andy, you are always a big help. I have already discovered the the WOL Tickle task works across subnets. So, hazzah.

joegman's picture

It took some time, but we have mulitcasting working (Ghost) and WOL packets working across VLANs.  The sample config:

Wake on Lan (WOL) and Ghost Multicasting
Cisco 3560s running IPServices
 
on all switches (including the core swtich)
*global*
ip pim rp-address 10.0.20.1  (10.0.20.1 is our static RP (route point) and is our IP address of vlan 20.  Vlan 20 is where our task server is)
 
on core swtich
*global*
ip multicast-routing distributed
ip forward-protocol udp 50200 (our altiris used udp port 50200 as the destination port for WOL packets)
*on int vlan 20* (Vlan 20 is where our task server is)
ip helper-address 10.0.21.255 (the next 3 lines is the broadcast address of our other VLANs)
ip helper-address 10.0.22.255
ip helper-address 10.0.23.255
ip pim sparse-mode (add to each VLAN interface)
ip directed-broadcast 101 (add to each VLAN interface, 101 refers to an ACL created to allow WOL packets)
access-list 101 permit udp host 10.0.20.3 any eq 50200  (10.0.20.3 is the task server)
SOLUTION