Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

SLA and putting a ticket on "Hold"

Created: 26 Oct 2011 | 11 comments

It appears that putting a ticket on "Hold"(or schedule for later) does NOT change the overall SLA time.  I thought putting the ticket on "Hold" would extend the SLA Warn and Late time. 

 

Am I correct about this or am I doing something wrong?

 

Thanks!

Discussion Filed Under:

Comments 11 CommentsJump to latest comment

Rdutch12's picture

Unfortunatly it doesn't, I ran into this too and even opened a support ticket for it, the answer is that it will be added in a next release.

Rob Hilberding Sr. Consultant ExpressAbility www.expressability.com

toomas's picture

TECH147566: "Schedule for later" doesn't remove the incident from SLA.

The KB article is rather vague about what's happening with the issue. I will make a note to try and see if we have any further details we can share.

MRenfrow's picture

Thanks for the follow up....I appreicate any further insight into this.

Brian W.'s picture

Has anyone come up with a workaround for this?

Aryanos's picture

According to the release notes this is supposedly fixed in SP2

I like my beats fast and my bass down low

Brian W.'s picture

I know but I just implemented SD 7.1.  I'm not ready for the "migration" that doesn't migrate anything.

Aryanos's picture

I hear ya, we're in the same boat. Maybe if someone that has both versions available they can check and see what's changed unless it's something in the Workflow engine itself.

I like my beats fast and my bass down low

Jamie Brown's picture

We tested it and it didn't seem to work and we are on SP2

Aryanos's picture

That sucks that it's still not working. It says it was fixed in the SP 2 Release Notes. Add another one to the list I guess.

SLA.jpg

I like my beats fast and my bass down low

toomas's picture

The Postpone/Schedule for later was improved in 7.1 SP2, but not completely fixed. I am not sure why Release Notes say it's fixed.

Jamie Brown's picture

When I talked to tech support, they were told it was fixed as well.   So after I talked to them, we tested and it was not working, We just chucked in to the bin with everything else that is not working and not even trying to fix/work with anyone on it.