Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

slow backup job rate

Created: 20 Aug 2013 | 4 comments

running the backup job on standalone tape device. selection list contains only simple flat files and folders. these files and folders are not compressed files and even no other policy is mentioned on these files. all drivers are updated, liveupdate installed all the latest updates. all hotfixes are installed. windows updates are installed. no Antivirus scan is running. No AV is installed on the system. already ran the chkdsk and drefragmentation. no error in the windows event manager. using only one network and it is very fast. already checked the proxy settings and found it fine. no other application or process is using the backup job selection list contents at the time of backup job. all the latest service packs are installed for windows and backup exec. system configuration is fine. increased the virtual memory. backup job is running on physical machine.all the iscsi connectors and cables are perfect and having no other issues. backup job running on backup to disk is also slow. it is the fresh installation of backup exec 2012. disabled and enables the vss and checked the issue but no result. all services are running. stop the other service which may cause the backup job rate slow. no virus is detected on the system. i can say I have tried almost all the steps which a person can use as maximum as he can. i repaired the backup exec and even reload the database from base also but no result. is it a bug? if not then how to resolve it?

Operating Systems:

Comments 4 CommentsJump to latest comment

lmosla's picture

Is this a large backup job? Try breaking the job up into two or three smaller jobs and see if this helps.  Do you have any maintenance tasks or programs (such as backup programs) running at the same time?

If you copy and paste a similiar amount of files is the transfer speed any better?

Do you get the sames speeds if you backup to disk?

CraigV's picture

...the query is very confusing as it is all typed in 1 paragraph. However, the OP states that B2D is just as slow.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Donald Eady's picture

Agreeing with Lenora i would say try copying files from the problematic server to the media server and noting the transfer speeds... 

additionally are all jobs seeing slow job rates or just the job in question ??

I hope this posting was helpful

  

CraigV's picture

...you haven't stated if you have checked the following:

1. Speed of the NICs and switch ports set to the fastest speed possible (ie. 1GB FULL);

2. Any potential disk failures...check the hardware monitoring software built into the server if something like an HP/IBM etc).

3. Rebooted the media server in question?

4. Has Checkpoint Restart been disabled? Check the TN below:

http://www.symantec.com/business/support/index?page=content&id=TECH191072

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...