Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Slow backup of Shadow copy and high memory utilisation

Created: 19 Feb 2013 • Updated: 23 Jun 2013 | 7 comments
This issue has been solved. See solution.

Hi All

Master server  @ SunOS 5.10 @NBU 7.1.0.2 , which is also working as media server.
Client @ WIN2008 Sp2, NBU 7.1
Also this client is working as an EV server.

backup for shadow copy component for this server are very slow in speed (25 kbps), where as backup of rest of drives are running fine with speed of 10000 kbps. also Its bpbkar process is consuming lots of memory, which is causing degraded performance of the server.

As per some of technotes we have installed EEB NB_7.1_ET2256525_2  on this server but still issue persists..

Please suggest on this.

Comments 7 CommentsJump to latest comment

Marianne's picture

Forget about NBU and test Windows backup of SCC to local disk. 
Record time taken.

Let us know... 

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

ChAmp35's picture

some of the VSS writers are in following state.

"State: [5] Waiting for completion"

can it effect the backup speed and memory utilisation of the server.

AttachmentSize
vssadmin list writers.txt 2.01 KB
ChAmp35's picture

we tried windows backup of SSC, it completed successfully in 14 mins with good speed, how ever in NBU it generally takes around 9 hours even after getting all resources.

Marianne's picture

It seems your client is still on unpatched version of NBU 7.1?

There have been numerous fixes for SCC in the various 7.1.0.x patches.

As per TN http://www.symantec.com/docs/TECH29677 you can even update the client straight to 7.1.0.4 (hgher maintenance update (triple-dot release) supported as from 7.1)

Please patch client.

If problem persists after the upgrade, please log a support call.

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

ChAmp35's picture

Still struggling with This issue, in touch with Symantec.

Marianne's picture

Have you tried to patch your client with 7.1.0.4 yet?

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

SOLUTION
Mark_Solutions's picture

I am with Marianne on this one - you really need to patch - lots of bugs - like this one which sounds exactly like your issue:

http://www.symantec.com/docs/TECH147994

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.