Video Screencast Help

Slow network after upgrade to SEP 12.1.3

Created: 01 Oct 2013 | 7 comments

Hello,

I updated my SEPM server 12.1.1 to 12.1.3. My server (Windows 2008 R2 Us) is a virtual server (VMware) with all SEP component. All the client are still in 12.1.1 release, located in several branchs in France (~ 250 PCs for all the company)

Since i upgraded the Symantec endpoint server to 12.1.3, network saturates when i power on the server. Lan slowless happens often at 8:00 AM.
I checked schedule of Liveupdate (update every day at 17:00 PM) and all seems OK. We have to stop the sep server.

Is someone met this issue after upgrade to SEP 12.1.3 knowing before this upgrade, we had no problem with network ?

Thank you for your help.

Sébastien

Operating Systems:

Comments 7 CommentsJump to latest comment

.Brian's picture

This has not been the first time I've heard of this when upgrading to RU3. Is any activity taking place, ie. clients getting updates from the SEPM? Do you have GUPs in place to distribute content?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

sebacri's picture

Thank you for your reply,

- We do not have any GUP

- No special activity during clients getting updates from SEPM. I even check the moment when VM server is periodicaly backuped and it's not the same moment.

Today, I 'm upgrading clients to the same version of SEPM (12.1.3).

Beppe's picture

Hello,

to understand the nature of the traffic you need to enable and review the Apache Web Server access logs:

www.symantec.com/docs/HOWTO80741

Stopping the SEPM does not help that much, whatever is going on will resume next time you start it and if you stop it again, it will never complete. If the link gets fully used by SEPM and it prevents you to do anything else, you may need to consider some bandwith throttling/control solutions but this is not within SEPM settings.

Regards,

Giuseppe

Mithun Sanghavi's picture

Hello,

Are you still facing any issues in reference to this issue?

We are eager to hear from you. Awaiting your reply.

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

sebacri's picture

Hello,

I'm checking LiveUpdate Policies because some machine are connected directly on Symantec LiveUpdate and not on the local SEPM.
I'm checking theses machines receive the right LiveUpdate policy.

Now, for test , i re applied the right Live UpdatePolicy to 3 OU and i wait if slownless network appears.

 

.Brian's picture

If you're still having this issue, you will need to contact support so they can review packet traces and do advanced debugging to see what is going on.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

sebacri's picture

I have updated all client with lastest version SEP 12.1.3

It's seems OK since i fixed (by liveupdate Policy) the way to make liveupdate (by SEPM and not directly on internet).

I also moved the Liveupdate Schedule to not impact users.

Thank you for your help.