Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Slow "Network copy" in SDLO 7.

Created: 23 Aug 2012 | 4 comments

  Hi!

  I'ved migrated from BE-DLO to SDLO 7(and also upgaded from BE 2010 to BE 2012, and installed SP1), and now i have a problem that at any file it is copying verry slow, below 100KB/sec, and it is working verry slow at every file at every step at "Stating network copy"(from 2-5 seconds for every file) and the same when it is doing "Copying network".

This is happening on all agents, also on those that i'ved updated to DLO 7 and even on new computers that have a fresh instal of DLO 7 agent. I'ved try to check the Backup Throttling at Limit network bandwidth and put a higher value, i unchecked the option and nothing happened.

Delta file transfer and Compression are not checked only the Encryption are, but i unchecked and nothing happened. This is happening also in Windows 7 Profesional and in Windows XP Profesional.

How can i make it to copy faster?

Thanks!

Comments 4 CommentsJump to latest comment

Backup_Exec's picture

Hi

Please check link below

http://www.symantec.com/docs/TECH158462

Thanks

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

Peky's picture

  Hi!

Thank you, for the answer, but i dont need to perform backup jobs at a reduced speed so i dont need to activate the backup throttling.

T> throttledfile.cpp( 446 ) THROTTLING_LOG: TR_INFO1: No_throttling. Data_Transmitted: 262144 Time_required: 0 Timestamp: 0 Queue_Index: 0
 

T> reconciler.cpp( 6717 ) THROTTLING_LOG: (Backup Throttling) Network bandwidth based on hardware configuration is 100000000 bits per second.
 

T> reconciler.cpp( 6798 ) THROTTLING_LOG: (Backup Throttling) Setting throttling type to no throttling.

I activated the backup throttling and dezactivated, but the speed didn't increase, I belive the problem is in another place.

Peky's picture

I also set the Higher Bandwidth from Enhanced Throttling, i Limited network bandwidth from Basic Throttling to a higher value, and it didn't change anyting.

Peky's picture

The only thing to copy faster was to put back the BE-DLO 2010 Agent, that i have from another server, and changed the registry for DBInstance and DBName to DLO, settings that i took from another computer with DLO 7 Agent:

[HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\DLO\3.0\DB]
"DBInstance"="DLO"
"DBName"="DLO"

This is not a verry best solution, but it will work at a reasonable speed, and will stay 10-30 min instead of 12-24 hours per agent to make the backup.

I am still searching far a solution.