Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Slow the SCSI bus" Event ID 11

Created: 02 Jul 2013 | 1 comment

Guys

I need a help i am having this error "The following event was reported on 7/1/2013 11:13:11 PM: The driver detected a controller error on \Device\Ide\IdePort2. -------------------- This error signifies controller errors. These errors are generally caused by hardware that is not functioning correctly. To resolve these errors, try the following actions: - Slow the SCSI bus. - Verify that the latest SCSI drivers and firmware are loaded. If these errors continue to occur, contact the hardware manufacturer" on my Symantec Backup exec 2012 server and I dont know how to slow down the SCSI bus.This is making the server to freeze and then shutdown and restart.

I have tried to change the SATA cables and but still the error is coming in.I am failing to do my backups

Please i need a help.

Operating Systems:

Comments 1 CommentJump to latest comment

Donald Eady's picture

I came across a similar thread in which CraigV made the following suggestion.. Give this a shot

 

 Try the following:

1. Update the drivers for the drive (Symantec drivers!), and the firmware.

2. See if there are any firmware updates for the SAS card and install them.

3. Run LiveUpdate and install any additional patches that are still outstanding.

Also, make sure that the SAS card the drive is attached too is supported for the tape drive.

If this still doesn't work, then try the following:

1. Make sure there are no Hard Write Errors (BE --> Devices --> Click on the tape!). If there are, this can cause issues during backups. Try with another tape (new if possible!).

2. Uninstall the drive from Windows Device Manager, then delete out of BE and disconnect the drive. Restart the server and let it boot into Windows. Turn the server off, reconnect the drive, and let it start up. Once done, start up the server, and once it boots into Windows, install the Symantec drivers for the drive using the Device Configuration Wizard.

 

to view the entire thread view here 

 

https://www-secure.symantec.com/connect/forums/driver-has-detected-controller-error-help-and-info-pls

 

I will continue searching for a solution

Then try a backup again!

I hope this posting was helpful