Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Slow video refresh in OS MS Windows 7 / 8 in remote

Created: 12 Aug 2013 • Updated: 13 Aug 2013 | 4 comments

I've read a lot of forum articles, but I did't find a solution of the problem.

We have Symantec PCAnyWhere 12.5.5 Build 1206 Corporate installed on our company computers with OS MS Windows 7 / 8 professional. We have older model of PC HP DX61x0, DX2x00 with the last MS drivers installed. We also have newest model of HP 8x00 Elite.

We have problems with the slowness of remote control on all PC-s, new and old one.

I've made some test, but no way to find a solution of that problem. I've connected 2 PC directly, without a complex network. I tried to use connection without a SSL encription - simple connection. I've disable mirror driver, as described in one of articles. I've tried to change some registry parameters, but no result. I've downloaded the last .dll for PCA Quick Connect (PCAQuickConnectDll.dll).

THE CONNECTION RESPONSE IS STILL LOW AND UNUSEFULL. IS SOMEONE WHO KNOWS A SOLUTION OF OUR PROBLEM?

 

 

 

 

Operating Systems:

Comments 4 CommentsJump to latest comment

Branko Paravan's picture

Is there someone who found a patch for this problem?

The Symantec techinicians say that is everything OK. That is problem of video driver or something like that. I also disabled mirror driver, but no success...

ssv1984's picture

Hi All,

How to troubleshoot pcAnywhere video problems
www.symantec.com/docs/TECH108122

How to resolve video issues with pcAnywhere Solution
www.symantec.com/docs/TECH122340

What is the pcAnywhere "Mirror Driver"?
www.symantec.com/docs/TECH110005

Also go ahead with the below steps and check with the performance.

To disable Aero Peek, follow these steps:

*Note: Administrative privileges may have to be temporarily given to the user account in order to make the below changes.

Method 1: From System Properties

Click the Start button, type SYSDM.CPL in the Start Search box and then press ENTER.
Switch to Advanced tab, under Performance , click Settings.
On Visual Effects tab, clear the checkbox for Enable Aero Peek and click OK to exit.

Method 2: From Taskbar and Start Menu

Click the Start button and click Control Panel
Click the 'Taskbar and Start Menu' icon to open the properties dialog
Uncheck the Use Aero Peek to preview the desktop
Click OK to close the dialog and save the changes

Method 3: In the Registry

Open the Run dialog (Press Winkey + R).
Type Regedit and press Enter
Navigate to: HKEY_CURRENT_USER\Software\Microsoft\Windows\DWM
Set EnableAeroPeek=0 (default=1)

It will also be necessary to change the desktop theme to a non-Aero theme:

Right click the desktop and go to Personalize.
Make note of the user's background picture, because you will need to put it back once you change the theme.
Change the desktop theme to Windows 7 Basic under the Basic and High Contrast Themes section at the bottom and do not choose an Aero theme.
Restore the user's background picture or color.
 

Thanks,
Siva

Thanks,

Siva