Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

SMG gateway - SMTP Protocol Returned a Permanent Error 552 Message size exceeds fixed maximum message size

Created: 03 Apr 2013 • Updated: 23 Apr 2013 | 6 comments
This issue has been solved. See solution.

When I send email to outside , I always get this error message if the mailsize is big,

SMTP Protocol Returned a Permanent Error 552 Message size exceeds fixed maximum message size

However, I have already checked on the mail server and smg smtp server and the maximum message size I have set to 20MB,

but actually my mail was around 8MB, still getting bounce back of the Error 552.

 

I updated the setting of SMG from here:-

Administration > Hosts > Configuration/Edit/SMTP tab, Advanced Settings -

Outbound SMTP Configuration > adjust the maximum message size on inbound and outbound already.

 

Do I have any more place to check?

 

Thanks

 

 

Operating Systems:

Comments 6 CommentsJump to latest comment

A.Simeoni's picture

The issue is with the recipient settings not your SMG settings. (If i correctly understood the issue)

TSE-JDavis's picture

I agree, this sounds like the recipient's mail server blocking the email.

Charles C's picture

I tried to update the

SMTP Configuration setting Maximum message size in byte in inbound/outbound to 20MB,
However it changed back to 10MB everytime? is there any limitation on the maximum message size in SMG?
 
so weird.
TSE-JDavis's picture

There is no limitation on the Messaging Gateway. You may want to check which browser you are using. Make sure you are using Internet Explorer 8 or Firefox.

Luigi81's picture

First of all I recommend you check this KB.

http://www.symantec.com/docs/TECH152572

This link will help you to understand why if your mail has a size of 8 Mb is very likely that you receive that error.

For the other issue, do the following steps:

 

First make changes in the size of the email.
Go to  Administration > Hosts > Configuration
Select your scanner
Edit > SMTP > Advanced Settings
Sets the maximum size of the mail.
 
Now save the changes.
Click "Continue"
Click "Save"
 
Once the changes were saved, check that the changes have been applied. As said TSE-JDavis, make sure you use Firefox or Internet Explorer.

 

SOLUTION