Video Screencast Help

SMP 7.1 Migration Utility 6.x -> 7.1: Computer exports

Created: 27 Nov 2012 • Updated: 27 Nov 2012 | 3 comments
KSchroeder's picture

All,

I'm having a tough time with exporting/importing computer objects from my production 6.0 SP3 install to 7.1.  The export seems to run successfully, and I can import objects (maintaining their GUIDs).  The problem is that the Domain for the computer doesn't come over (if you do Manage > Computers, you see the computer objects, but no domain field listed).  Due to some other constraints with "authorized" computers and Recovery Solution, we need to maintain GUIDs when migrating from 6.x to 7.1.  I'm wondering if I'm just configuring the Migration utility during export incorrectly, but I've included all the Computer and associations into the export file.  Anyone have any experience with this, and if so did the computer domain migrate over?

Comments 3 CommentsJump to latest comment

mclemson's picture

Can you just hack it?  If you have a GUID, just run a SQL statement to force it in there, taking the domain from your NS6 database and inserting it into your NS7 database.

Mike Clemson, Senior Systems Engineer, ASC
Intuitive Technology Group -- Symantec Platinum Partner
intuitivetech.com

KSchroeder's picture

Mike,

I like the "just do it" concept...but I'm trying to play within the rules of the tool and not invalidate my system.  Actually more concerning/frustrating at this point is the troubles I'm having importing Sites/Subnets from the old NSes into this one; the subnets all import, the sites import, but the Resource Associations won't seem to stick.  I'm trying it again by importing the subnets and sites first, then run the Import again to get the associations.  Seems needlessly complicated!

Thanks,
Kyle
Symantec Trusted Advisor

For Forum threads, please click "Mark as Solution" if answered.
For all content, please give a thumbs up if you agree with or support the post.

andykn101's picture

Could you do an AD import first then migrate the PCs? They should then merge with the AD records AFAIK.

For the sites and subnets I'd try and import one then the other. Together with keeping a careful eye on the logviewer as it goes through.

Authorised Symantec Consultant (ASC) with Endpoint Management Limited, an Authorised Symantec Delivery Provider based in the UK.

Connect Etiquette: Please "Mark as Solution" posts that fix your problem.