Video Screencast Help

SMP Connection while installing Workflow server

Created: 21 Nov 2012 | 6 comments

HI

I am going to install workflow server and SD 7.5

My NS is on different box and Workflow and SD in on other 

While installing workflow server it is giving below error while connecting SMP server. The communication between both the server is no doubt. License i already installed. but in error it giving some licensing related issue

Comments 6 CommentsJump to latest comment

reecardo's picture

Is the SMP protected by HTTPS? If so, did you specify that it is using HTTPS (check the checkbox on the SMP creds page)?

Rdutch12's picture

Looks like the check box for secure connection was not checked.

Rob Hilberding Sr. Consultant ExpressAbility www.expressability.com

JZeppelina's picture

Also check if you are able to access the licensing.asmx web service from the Workflow box by typing in the webservice url to the web browser.

Is the account you are using to connect your SD/WF server to SMP a member of the Symantec Administrators group on SMP?

 

toomas's picture

Judged by the HTTP 403, JZeppelina is probably correct. Either the user is not a member of Symantec Administrators in Symantec Management Console or there is some other authentication issue.

I would only add that when trying to go to that URL with web browser, try starting the browser with Run As and use the service account.

Falquian's picture

Hi all:

We are facing the same issue.

We have installed ITMS on ServerA, with User1. ITMS services are running with User2. We don't have SD installed.

We tried to install Workflow on ServerB (running the Workflow installer with User1), and configured it to connect to ITMS with User2, with the same result CBZ9104. (in fact we have a third error trying to access to an SD URL)

If we try to access to the URLs indicated in the error from an Internet Explorer from ServerB, both with User1 and User2 credentials, we get correct answers.

Both User1 and User2 are Symantec Administrators in ITMS on ServerA

Any idea is more than welcome :)

 

I edit my own question with the answer, at least for us.

When in the Workflow installer, we were typing the User2 as "domain\User2". We have tried typing only "User2" and the test connection has been succesfull.

Just in case it helps anyone :)

Kind regards:

     Falquian

If this post is useful to you, remember to mark it as a solution ;)