Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

SMS 5.0.1 - Won't flush to quarantine.

Created: 10 Dec 2007 • Updated: 02 Mar 2009
Me's picture
I am having a problem with releasing from the outbound queue to the quarantine. When I flush messages, I get the error, "Failed to connect to all destination SMTP hosts." addressed here: http://service1.symantec.com/support/ent-gate.nsf/854fa02b4f5013678825731a007d06af/e604a28dc66961868825734c00828dff?OpenDocument
 
I also get the error, "Failed to connect to connect to firewall channel." for which I turned off the email firewall policies addressed here: http://service1.symantec.com/support/ent-gate.nsf/854fa02b4f5013678825731a007d06af/df9e65e4ae4a65978825734c00828c1b?OpenDocument
 
I did change the IP of the machine after installing and configuring which causes an error in the .XML file which I go in and manually change the IP of the quarantine 10 times a day, addressed here: http://service1.symantec.com/support/ent-gate.nsf/854fa02b4f5013678825731a007d06af/149c2a0f5855d1758825734c00828e51?OpenDocument
 
I also did follow the instructions from a previous post to change the relay of non-local domain mail to the same address as relay local mail (which I did have set to MX lookup originally.) https://forums.symantec.com/syment/board/message?board.id=AVGateway&thread.id=34
 
Short of a complete reinstall (which I don't want to do at this point due to the lack of exporting the message rules), is there anything I can do to address this issue? (Patch 187 applied w/out resolve.)
Discussion Filed Under: