Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

SMS for Domino upgrade causes Antispam error

Created: 15 May 2009 • Updated: 21 May 2010 | 4 comments
This issue has been solved. See solution.

Hello!
I made upgrade from Symantec Mail Security 7.5 to 8, after installation upgrade also licence file. I keeped all setiings form previous release and everything seems to be ok except mail sending. I`ve got an error message: "Relay rejected for policy reasons". What could be wrong if settings are not changed?! If I disable Symantec Premium antispam, everything works! I attached also SMTP proxy configuration (Local internet mail domains is especially hidden).
Update: e-mail recieves normaly and also can send over internal network and from Lotus web client Domino, but can not send by e-mail clients on local workstations. I gues something wrong happends with SMTP settings in Lotus Notes...
Please help to solve this problem!

Comments 4 CommentsJump to latest comment

Aldis's picture

I solve this problem by edit settings for Symantec mail security. In Antispam\Premium AntiSpam\ SMTP proxy\Relay allow list add "127.0.0.1".

SOLUTION
vlad.shumilov@sip-pmu.slavutich.kiev.ua's picture

Thanks for your help, but in my case we had to make changes to the server's configuration documents. In Configuration Settings\ Router/SMTP\ Restrictions and Controls\ SMTP Inbound Controls\ Exclude these connecting hosts from anti-relay checks add same "127.0.0.1".

BenDC's picture

Typically notes clients don't use SMTP to send messages to Domino to be sent to the internet, by default they should be using notesrpc to connect to domino then domino sends it out via SMTP which would bypass the premium antispam smtp proxy which only scans incoming SMTP traffic.