Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

SMSMSE 6.5.5 does not update anymore

Created: 18 May 2011 | 5 comments

the update of virus- and spamdefinitions for our SMSMSE installation does not work anymore. On the same machine the updates for SEP 11.0.6300.803 are still working. When you perform a LUALL then you can read in the logging for instance code 6004 and:

C:\Documents and Settings\All Users\Application Data\Symantec\LiveUpdate\Downloads\Tri721\liveupdt.grd:
File's Sha1 value 1bee0064679c285b6c877814653dce5ad611ebf9 Did not match the listed trusted Sha1 value of ce577d88c145222d792c7e2232e0480fdd5a055f

C:\Documents and Settings\All Users\Application Data\Symantec\LiveUpdate\Downloads\Tri722\liveupdt.grd:
The File's Sha1 value was not listed at all

5/18/2011, 14:10:32 GMT -> HR 0x802A003B DECODE: E_PACKAGE_NOT_TRUSTED

Who knows how to solve this issue?

Comments 5 CommentsJump to latest comment

Saturnus's picture

thank you for your reply, but we don't use proxyservers, so the problem is not solved yet

Mick2009's picture

Hi Saturnus,

Most likely this is a temporary issue.  That error message arises because the file is corrupted /changed between the internet LiveUpdate servers and your server's local hard drive directory location.

"The Update executed with a result code of 6004, => Due to a transmission error, one or more LiveUpdate components failed internal authentication."

Try running LiveUpdate again and it will probably succeed.

Do keep the forum up-to-date with your progress!

Mick

With thanks and best regards,

Mick

Saturnus's picture

hi Mick,

the situation is still the same, also while performing liveupdate. At this moment i am copying daily the definitions from C:\Program Files (x86)\Common Files\Symantec Shared\VirusDefs to C:\Program Files (x86)\Common Files\Symantec Shared\SymcData\virusdefs32 and i change the files definfo.dat and usage.dat

Enclosed the copy of log.liveupdate

AttachmentSize
liveupdate.txt 3.73 MB
Mick2009's picture

Hi Saturnus,

This is unusual - there's no proxy or internal LUA server involved, correct-?  The error code which is responsible for that 6004/transmission error seems to be an IIS error code. 

5/24/2011, 6:14:01 GMT -> EVENT - SESSION END FAILED EVENT - The LiveUpdate session ran in Express Mode. LiveUpdate found 1 updates available, of which 0 were installed and 1 failed to install. The LiveUpdate session exited with a return code of 1806, LiveUpdate downloaded all of the updates you requested, but was unable to install any of them.
5/24/2011, 6:14:01 GMT -> CSendHTTPRequest::SendRequest - Unhandled WinInet Error occurred: err= 12152; desc = The server returned an invalid or unrecognized response
 

12152 is a Microsoft IIS error corresponding to:

ERROR_HTTP_INVALID_SERVER_RESPONSE
The server response could not be parsed.
 

There's a slim outside chance that clearing the LU Downloads cache may resolve this.  (From Windows Control Panel, select Symantec LiveUpdate, Update Cache, click "Remove all files from cache")

If not, it is probably best to contact support and open a case so that this can be looked into officially.

Thanks and best regards,

Mick

With thanks and best regards,

Mick