Video Screencast Help

SMSMSE 6.5.8.285

Created: 13 Dec 2013 • Updated: 13 Dec 2013 | 8 comments
ZCA's picture

Since Symantec Tech support has been totally non-responsive (support that I paying for) I thought that I would post these questions here:

#1. An error I have been receiving in the application log on my SBS 2003 server:

Event Type:      Warning

Event Source:   Symantec Mail Security Managed Components

Event Category:            None

Event ID:          0

Date:                12/6/2013

Time:                6:00:09 AM

User:                N/A

Computer:         ZCA-ORM-SBS

Description:

Failure encountered while sending email with subject: Symantec Mail Security 6.5 for Microsoft® Exchange auto-generated report to recipient: "tswirka@zevcohen.com" <tswirka@zevcohen.com> in the first attempt.  Retrying sending with different configuration parameters.

 Time : Friday, December 06, 2013 6:00:09 AM

 Outer Exception Type: System.Runtime.InteropServices.COMException

 Outer Exception Message: The transport failed to connect to the server.

 Outer Exception Source: CDO.Message.1

 ---Outer Exception Stack Trace---

   at Symantec.Interop.Cdosys.MessageClass.Send()

   at Symantec.Cmaf.Reporting.DataAccess.ReportingDiskAccess.SendCDOMessage(MessageClass& cdoMessage, ConfigurationClass& cdoConfig)

Source : Symantec.Cmaf.Reporting.DataAccess.ReportingDiskAccess::SendCDOMessage Thread:8

SendCDOMessage at offset 157 in file:line:column <filename unknown>:0:0

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

I generate a daily report and have it e-mailed to my e-mail address. 

I always end up getting the e-mailed report. 2 questions:

1. Based on the error, what configuration parameters are incorrect that cause the 1st e-mail attempt to fail and where do I change those?

2. What are the "different configuration parameters" that SMSMSE retries with and where are those located? This is only a nuisance error message at this point, but I would like to get rid of it. I have 2 different networks using the same version of SMSMSE that are having the same problem.

#2: Is there any way to download version 6.5.8.285 of SMSMSE? I have tried going to File Connect and entering different serial no's (including old ones) but I never see this particular version listed.

Any help help would be appreciated.

Thank you.

Operating Systems:

Comments 8 CommentsJump to latest comment

TSE-JDavis's picture

The error message says, "Outer Exception Message: The transport failed to connect to the server."

This means that when SMSMSE tried to open an SMTP conversation, we were unable to communicate with the server. Please go through this document for further information on how to troubleshoot this:

http://www.symantec.com/business/support/index?pag...

Mail Security for Exchange 6.5.8 should still be available. SMSMSE 7 is the latest though, so most serial numbers are going to have the newest. You would need to contact customer care and request a temporary serial number to download that version.

http://www.symantec.com/support/assistance_care.jsp

ZCA's picture

I have gone through the troubleshooting steps in the linked document. There are 3 possible causes listed in the document:

1.SMSMSE's notification settings are configured incorrectly. There is no setting for the SMTP server to send out notifications. The only configurable options under Monitors, Notification Settings are "Address of Sender" and "Admministrator or others to notify"

2. Exchange is not configured to allow anonymous senders. Accrding to the troubleshooting steps, it is.

3. The policy that was triggered is not configured to send a notification. It is not a notification from a policy. It is a notification for a Report. 

I could probably figure this out if I just knew where the SMTP settings were in SMSMSE. They are not where all the documentation says they should be. Again, I am getting the reports via e-mail, but only after SMSMSE makes a 2nd attempt and generates a Windows Application Log error after the 1st attempt.

TSE-JDavis's picture

Which version of Exchange are you running?

ZCA's picture

Exchange Server 2003, as part of Windows Small Business Server 2003.

groberts's picture

Hi ZCA,

 

There are a couple things I'd like to address in your post. First, you say that support has been unresponsive. I definitely don't like to hear this from our customers. Do you have a case number so I can follow up on your case?

 

Regarding the error message:

When installed on Exchange 2003, SMSMSE will initially try to send notifications and reports via CDO (Collaboration Data Objects). This error message:  Outer Exception Message: The transport failed to connect to the server indicates SMSMSE was not able to connect to the local Exchange server over the CDO protocol. You might try installing the latest version of CDO from here: http://support.microsoft.com/kb/945835, this may allow SMSMSE to start using that protocol.

The reason you're still receiving the report despite this error is that SMSMSE will fail over to SMTP after attempting to make a CDO connection. The message "retrying sending using different configuration parameters" essentially just means "I couldn't send using the method I just tried, so I'm going to try the next method on the list" which in this case is "Send the message via SMTP".

 

 

Regarding not seeing 6.5.8 on fileconnect: What versions of SMSMSE do you see on fileconnect using your serial number? Did you purchase SMSMSE as part of a bundle? It may be you've got a bundle that did not get updated during the mastering process of the 6.5.8 release, if thats the case I'd like to talk to our fileconnect team to get this corrected.

 

ZCA's picture

Hi groberts,

I replied to you yesterday but for some reason it wasn't posted. So...

I went to the support site on 12/6/2013 with my MySymantec account and got a screen that stated that there was a one time process to give me access to the Customer Suppport Portal. So I entered my info, including the support question and I got a message that I would get an e-mail in the next 24 hours stating that my portal access was established. The case # I got was 05628324. As of 12/10/2013 I had received an e-mail. I went to the support site, logged in, and got the same message about gaining access to the portal. I put my info in a 2nd time and got the same message back, (I would get an e-mail within the next 24 hours). By 12/13/2013 I still had not received an e-mail. That's when I posted here and stated that tech support was being non-responsive. Yesterday after reading your post I went to the support site and was able to access my case. I guess they gave me my portal access even though I never got the e-mail stating as such. It showed my original case # as "under investigation". It showed the 2nd case I opened as a duplicate and closed (which is understandable)

Regarding the issue: I will download the updated CDO and see if that fixes the problem. The question I still have is if SMSMSE allows you to just change the method it is first using from CDO (which is not working) to SMTP (which is working).

I went to File Connect and entered serial no.'s from the past 4 years. The past 3 years gave the 7.0 version of SMSMSE to download (which we know does not work with Exchange 2003). The 4th year back gave something called Information Foundation Mail Security for Exchange (not sure if that is even the same as SMSMSE). Incidentally, the way I got version 6.5.8.285 was through an e-mail form Symantec stating that the 6.5.8 version was available through File Connect. I received that e-mail on 11/26/2012. At that time I was able to get it form File Connect but it is not there now.

 

 

TSE-JDavis's picture

I pulled up the case you gave us. Every time Monica emailed you our emails were rejected:

A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:

>>> t*****a@z******n.com (Undelivered): 554 5.7.1 <smtp07-asg.mta.salesforce.com[204.14.232.70]>: Client host rejected: The sender's mail server is blocked by this recipient

That would explain why you never heard from us. (I obfuscated your email address)

Information Foundation is Mail Security for Exchange. Which version did you have when you logged in with that serial number?

 

ZCA's picture

I unblocked the IP address that the e-mails were coming from. I guess I was a little overzealous with my SPAM blocking :~)

The following is what I get on File Connect when I enter the serial no. for each subscription start date:

Subscription Start Date: 5/22/2013: SMSMSE 7.0.2.79

5/22/2012: SMSMSE 7.0.2.79

5/22/2011: SMSMSE 7.0.0.63

5/22/2010: SMSMSE 7.0.0.63

5/22/2009: Information Foundation Mail Security for Exchange 6.5.7.279

AND Information Foundation Mail Security for Exchange 6.0.13.302