Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

SMTP Tech53320

Created: 11 Jul 2012 • Updated: 13 Jul 2012 | 6 comments
This issue has been solved. See solution.

Does any one know if there is a solution for sending using SMTP with Authentication in Backup Exec 11D

http://www.symantec.com/business/support/index?pag...

Thanks

Paul

Comments 6 CommentsJump to latest comment

ZeRoC00L's picture

As BE11 is not updated anymore, you have two options:

- update to a newer version of BE
- configure your SMTP server to not require authentication

If this response answers your concern, please mark it as a "solution"

VJware's picture

I am not sure of any workarounds in prev versions, however BE 2012 does support SMTP authentication...

CraigV's picture

Paul: Is this a local server or not? If local, then there's no reason for it not to work. I've used SMTP authentication to local Exchange servers from 11d and up with no hassles.

If remote, then see if there isn't a way to put some sort of mail relay system down on the site to relay it through. Not sure if it will work, but it is worth a try.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

pbkeogh's picture

Thanks for your help on this one.

The SMTP server is remote.  I'll look into the relay idea otherwise it looks like an upgrade is in order.

Thanks.

Paul

Colin Weaver's picture

Just for info the SMTP Authentication mechanism was chanegd (by Microsoft and other vendors) some time ago. In the case of Exchange, it was SP1 for Exchange 2003 that brought in a change that stopped Backup Exec from using authenticated SMTP. 

It took us a while to catch  not because we didn 't know about the problem, but more because there was demand to get it to work. That was until lots and lots of customers started to use an MSP hosted Exchange server instead of an internal one and began to insists that authentication worked. (With an internal server it was accepted to open anonymous authentication and possibly lock the communictaion to known IP addresses instead.)

Hence we haqve only fixed this in the more recent version of Backyup Exec and other than enabliing anonymous SMTP and locking comms to the IP address instead there is no real workaround.

SOLUTION
pbkeogh's picture

Looks like the best way to move forward now is to upgrade the software.

Thanks for your help.