Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

SNAC install confusion

Created: 23 Aug 2012 • Updated: 27 Aug 2012 | 6 comments
This issue has been solved. See solution.

Hi,

I have been tasked by my manager to install SNAC as part of the SEPM upgrade, now I have accessed Symantec Connect website,

which file shouldI download and implement ?

Symantec_Network_Access_Control_SE_12.1.1_MP1_Full_EN.exe
or
Symantec_Network_Access_Control_SE_12.1_RU1_Full_EN.exe

FYI: my SEPM is v 12.1 RU1

Comments 6 CommentsJump to latest comment

Ashish-Sharma's picture

you can download

Symantec_Network_Access_Control_SE_12.1_RU1_Full_EN.exe

Learn how Symantec Network Access Control can provide the secret to NAC success by offering a practical, phased implementation approach and by aligning NAC with business requirements.

https://www-secure.symantec.com/connect/downloads/symantec-network-access-control-whitepapers

How to Install Symantec Network Access Control

https://www-secure.symantec.com/connect/downloads/how-install-symantec-network-access-control

Thanks In Advance

Ashish Sharma

Dushan Gomez's picture

Sir Ashish,

SEPM version must be the same as SNAC version ?

Dushan Gomez
IT Manager
VCP 4 and 5 | MCITP Exchange Server | MCTS SharePoint Server | MCP Windows XP

Ashish-Sharma's picture

Yes,The Symantec Endpoint Protection Manager (SEPM) and Symantec Network Access Control (SNAC) need to be running the same version and build.   

Check this artical.

http://www.symantec.com/business/support/index?page=content&id=HOWTO31159

Thanks In Advance

Ashish Sharma

SOLUTION
oykunsatis's picture

Hello,

As Ashish already mentioned, both SEP and NAC versions must be same. If you try to install a newer version of NAC for example 12.1 RU1 MP1 to older version of SEP like 12.1 RU1,it failed and maybe corrupt your SEPM enviroment ( I tried once :) )

So,keep your versions up-to-date and install same version with SEPM.

Regards

Oykun

Ashish-Sharma's picture

Hi John,

have you recived solution ?

If issue is resolved then please mark this thread as a solved.

Thanks In Advance

Ashish Sharma

John Santana's picture

Yes, that does make sense.

Thanks all !

Kind regards,

John Santana
IT Professional

--------------------------------------------------

Please be nice to me as I'm newbie in this forum.