Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

SNAC installation concern

Created: 24 Feb 2013 | 3 comments
Jaredirk's picture

Hi all,

clients have an existing SNAC 11.0.6 SNAC environment.

we are now upgrading the clients with the SNAC 12.1 RU2 version together with the SEP feature.

The problem is that some clients when installed with the new version cannot connect to the network since they are getting 169.254.xxx.xxx.

But there are clients that after ugrading is still connecting to the production network.

The switch were checked and they are configured properly to the SEPM enforcer settings. Network engineer already checked the physical switches and they are working since some of the client PCs connected to the same switches are able to connect to the network.

Already reinstalled SEP?SNAc 12.1 RU2 and even acquired IP address manually.

Comments 3 CommentsJump to latest comment

.Brian's picture

Do they acquire the correct IP after a reboot? Or does it always stay with the 169.254.x.x address?

Is there any errors showing in the System log after the upgrade?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

SebastianZ's picture

Are you getting any Host Integrity errors on these affected SEP clients?

Chuck Edson's picture

On the Enforcer Appliance, enable Engineer Level debug from the root:

debug level engineer

Reproduce the issue.

Then, use tftp to get the logs off the enforcer.  Start a tftp server on a machine the Enforcer can communicate with and enter the following: 

debug upload tftp xxx.xxx.xxx.xxx filename kernel.log

Where xxx is the ip address of the TFTP server.

Check out the kernel log . . . you should see the results of the HI check from the Enforcer's point of view, and the resulting action.  It sounds like the Enforcer is blocking the machine from getting to the network, so it cannot get a DHCP address (and therefore gets the 169.254.x.x autoconfig address).

 

If a post helps you, please mark it as the solution to your issue.