Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Snapshot Tech error on VMware Server - exception V-79-10000-11226

Created: 28 Oct 2013 | 5 comments

I have been trying to straighten out this exception (V-79-10000-11226) that I see on one of my virtual server's backup.

VMware; Windows 2008 R2 SP1; Backup Exec 2012; Backup exec agent-installed; Microsoft Volume Shadow Copy Server is selected as the Snapshot configuration snapshot provider.

The error is: exception V-79-10000-11226: The Microsoft Volume Shadow Copy Service (VSS) snapshot technology selected returned: "Unexpected provider error".

I've followed many of the suggestions in the forum and tech support articles and I uninstalled VMtools and backup agent then installed the VMtools then the backup agent; rebooted after each step and the error continues.

I need help to figure this one out. All of my other VMs with agents backup without exception.

Thank you,

Dawn

Operating Systems:

Comments 5 CommentsJump to latest comment

lmosla's picture

Hello,

When you install the VMware tools make sure to 'de-select the "Volume Shadow Copy Service" under "VMware Device Drivers" during the VMware Tools installation/upgrade wizard'  from http://www.symantec.com/docs/TECH129893 

DawnS's picture

imosla,

thank you for your quick reply.

I uninstalled and reinstalled the VMWare tools and made sure I de-selected "Volume Shadow Copy Service".  and rebooted the server after each step.

VssAdmin list providers shows: Backup Exec VSS provider and Microsoft Software Shadow Copy Provider.

My back up ran again last night with the same error.

lmosla's picture

Hi Dawn,

Are you seeing any Event ID's on the server with the problem when the job runs?

If you haven't already seen this document take a look at some of the solutions except the last one, since you are not running Windows 2003.

http://www.symantec.com/docs/TECH65148 

DawnS's picture

Imosla,

Thank you again, i have seen this document and have no errors in the event logs.

AOF is set to Use snapshot technology and "System - Use microsoft Software Shadow Copy Provider"

The microsoft Software Shadow Copy service is set to: manual and is started

there are no 3rd party VSS providers or backup apps installed that I know of; although I do see two volume shadow copy listing in services. one is "Microsoft Software Shadow Copy Provider" and the other is "Volume Shadow Copy" which is set to automatic (delayed start) and is started.

Could this be my problem? Should they both be listed?

lmosla's picture

the Volume Shadow Copy Service should also be set to Manual. What version of VMware are you using?

 Have you seen this document?  http://www.symantec.com/docs/TECH129724