Video Screencast Help

Snapshot vide

Created: 06 Feb 2014 • Updated: 07 Feb 2014 | 5 comments
This issue has been solved. See solution.

Bonjour,

Je backupe 2 volumes d'un serveur 2008 R2, stockés sur un SAN (connectés sur le serveur distant en iSCSI).

Le serveur Backup Exec 2012 est aussi en 2008 R2.

Que je choisisse la méthode offhost ou pas (snapshot normal), le job se termine en "sucessful", mais ne sauvegarde pas toutes les données!

L'un des deux volumes à ~180Go, l'autre ~10Go. Je me retrouve avec un backup final qui a au total, 1.09 Go... impossible ! Je précise qu'il s'agit d'une sauvegarde de tyoe "Full".

Savez-vous si il y a quelque chose à contrôler au niveau des snapshots ? Pourquoi quelques fichiers seulement sont-ils backupés via le snapshot et d'autres pas ? Le SAN est un Equallogic.

Merci, Cordialement

Sébastien

Operating Systems:

Comments 5 CommentsJump to latest comment

CraigV's picture

...not sure why you want to do an offhost backup. Those iSCSI LUNs are presented to the server and therefore seen as local.

Doing a normal backup should be fine for this. Have you tried to do a normal backup to see if the correct amount of data is being backed up?

Thanks!

EDIT: alternatively check the 2 TNs below:

http://www.symantec.com/docs/HOWTO73680

http://www.symantec.com/docs/HOWTO73682

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

skessler's picture

Hello,

Yes, i've tried to make a backup with standard snapshot method (no offhost, throug the client server) and the amount of data is idententical. So, same problem...

I think the problem come from the snapshot operation, initiate by the client server, but ignore how to test it...

CraigV's picture

...if you're not using Advanced Open File Option, turn it on and then try again.

If you are, set the VSS provider to Automatic and try again. Also make sure that the VSS writers on the target server are stable and running. Open a command prompt and type: vssadmin list writers.

 

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

skessler's picture

I don't understand...

The Advanced Open File is activated ("Use snapshot technology") with "Automatically select snapshot technology".

The VSS Writers on client are all in "Stable" state.

I've two volumes in the backup "E:\" and "F:\", both connected trhroug iscsi on Equallogic.

When I run the backup, everything goes well "queued", "snapshot" "running", etc... and the backup terminate with "sucessful" state.

Exept, the resultant backup sets contain less than 10% of files really stored in the volumes ! It's incredible...

 

skessler's picture

Hello,

I've finally found the solution. The volume contained ".mdf" and ".ldf" files, who are not backuped by Backup Exec by default.

For this files we are apparently forced to use the SQL agent.

Thank you,

Best regards,

Sébastien

SOLUTION