Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

SNMP Traps are not getting sent to the remote server.

Created: 14 Mar 2013 • Updated: 16 Mar 2013 | 3 comments
Anth105's picture
This issue has been solved. See solution.

I am trying to monitor Netbackup by sending SNMP traps to the remote snmp server.

 

I am running on Linux  RHEL 6.2 environment

Master Netbackup 7.5.0.3

Opscenter 7.5.

both snmp and snmptrapd are up running

ping between the snmp server and opscenter works fine.

I am able to see alerts in Opscenter GUI and to receive them via email but no snmp traps are sent to the remote snmp server.

Here is an excerpt of the trap log:

sendV2cTrap failed xx.xx.xx.93:162 1.3.6.1.4.1.1302.3.12.10.2.0.3 (1.3.6.1.4.1.1302.3.12.10.1.1,BEM SNMP) (1.3.6.1.4.1.1302.3.12.10.1.2,62 Clear Master Server hostname0x Unreachable) (1.3.6.1.4.1.1302.3.12.10.1.3,Alert Raised on: March 14, 2013 6:17 PM  Tree Type : Server   Tree Name : ALL MASTER SERVERS  Nodes : hostname0x  Alert Policy: Opscenter doesn't reach master server  OpsCenter Server: host_cnter  ) (1.3.6.1.4.1.1302.3.12.10.1.4,Opscenter doesn't reach master server) (1.3.6.1.4.1.1302.3.12.10.1.5,) (1.3.6.1.4.1.1302.3.12.10.1.6,) (1.3.6.1.4.1.1302.3.12.10.1.7,host_cnter) (1.3.6.1.4.1.1302.3.12.10.1.8,) (1.3.6.1.4.1.1302.3.12.10.1.9,) (1.3.6.1.4.1.1302.3.12.10.1.10,) (1.3.6.1.4.1.1302.3.12.10.1.11,Informational) (1.3.6.1.4.1.1302.3.12.10.1.12,Thu Mar 14 18:17:43 CET 2013)

What am I doing wrong ? Have I missed something ? 

Can someone help me, with troubleshoting.

Regards

Felicien

 

 

Operating Systems:

Comments 3 CommentsJump to latest comment

Nicolai's picture

Do you have firewall installed somwhere ?. Port 161 or 162 may are usally the port used for SNMP

Assumption is the mother of all mess ups.

If this post answered your'e qustion -  Please mark as a soloution.

Anth105's picture

Hi Nicolai,

There is no physical or software firewall installed between the hosts ( opscenter and the snmp server).

In fact, I can send traps using snmptrap deamon sucessfully.  Eg: snmptrap -v2c -c public "snmpserver's ip"
I think the issue is on the opscenter's side. 

As per the support advice, I will patch opscenter to 7.5.0.3  and see if the issue still persists.

 

I will keep you posted
 

Anth105's picture

Hi

Patching the opscenter to 7.5.0.3 resolved the issue.

 

SOLUTION