Video Screencast Help

Softpaq's Not Loading

Created: 01 Dec 2009 • Updated: 27 Jul 2010 | 2 comments

I'm running Altiris 7 in trial mode with HP & Dell Client Management installed. The only clients I have are HP DC7900's. Most tasks run except 'Install Instant Support Diag. onto HP Client computers'. I do see the Dc7900's in inventory. Update HP Tools did work (it only shows 2 tools). But when I go to HP Softpaq Import, the 'import' button is grayed out. When I put a SP in the 'Filestore' folder it will go to 99% and still be grayed out. When I go to 'Download HP Health Scan Softpaq' nothing appears download. 

Discussion Filed Under:

Comments 2 CommentsJump to latest comment

Woolly's picture

I'm having a very similar problem. Instant support health scan ran with no problems and then Download HP Health Scan Softpaqs ran with no problems, but when I go to Softpaqs Import the Import button is grey'ed out.

Also if I go to the delivery wizard there are no softpaqs to select. Very frustrating. I have followed the process through a couple of times but no joy.

ACM's picture

 From the HPCM 7.0 release notes, you may want to try the following:

Importing of HP HealthScan SoftPaqs halts at 100%
Description: When you import the HP HealthScan Softpaqs, the progress bar for the download hangs at 100%. In addition, the list of available SoftPaqs available for download is not updated to reflect that any of the SoftPaqs have been downloaded.

Workaround: Bring up the Task Manager and end the SSMMain.exe and SSM.exe processes. Once those processes are stopped, the Import HP HealthScan SoftPaqs process will work.

Thanks,
ACM