Video Screencast Help

software library

Created: 06 Dec 2012 • Updated: 14 Dec 2012 | 4 comments
This issue has been solved. See solution.

Hi I need to find a solution for validating software library always tells me that is not valid, if the directory exists and is accessible to the NS, because if I could upload some installation packages.



but now I can not access, I wonder if they leave, or should I check?

Comments 4 CommentsJump to latest comment

Andrew Bosch's picture

Do you get the same error if you use the FQDN?  Also, it uses the application identity to authenticate so I'm assuming that account has sufficient rights?

------------------------------------
Sr. Principal SQA Engineer
Symantec

elango_symconnect's picture

Hi All,

My name is Elango , I have installed Liveupdate server in Head Office. In Branch offices i have installed SEP Manager 11 version. After installation done , while i am trying to dowload updates in SEP manager it shows the following error

"LiveUpdate encountered one or more errors. Return code = 4.  [Site: My Site]"

Internet is working fine. Please support.

 

Regards

Y.ELANGO

+91 9789994530

 

 

Sym_Tech's picture

Check the following:

1. Directory exists and is shared.

2. Sharing permissions are Everyone -> Full Control.

3. Try putting a '\' after the folder name to avoid any additional spaces or characters being added.

After the above steps try validating, it should work.

Regards,
Sym_techie

** Please mark it as a solution if this post resolves your query **

SOLUTION
LaHuerta's picture

Hi Sym_Tech, the specified solution is this:

2. Sharing permissions are Everyone -> Full Control.

thank´s for your help.

regards.