Video Screencast Help

Software managment solution can not install

Created: 07 Feb 2013 | 7 comments

I have this mahine and I install altirs agent, but the ismanage still "0", and I run the rastool, please see attachment, it show software management solution agent did not install.

I look at my policy this machine did not show here, please see attachment.

I need to find out how come this machine name "MYRTLEX" still showing ismanage "0".

I need send some software delivery to this machine, if they don't have software management solution agent install then I can not push out.

What should I do?

 

Thanks

 

Lillian

Comments 7 CommentsJump to latest comment

andykn101's picture

Wait.

It's not sent Basic Inventory yet so the NS doesn't know much about it - it needs Basic Inventory to work out which plug-ins need installing.

But look at the Logs tab, the Agent should send Basic Inventory quicker than that.

Authorised Symantec Consultant (ASC) with Endpoint Management Limited, an Authorised Symantec Delivery Provider based in the UK.

Connect Etiquette: Please "Mark as Solution" posts that fix your problem.

llian's picture

Andykn101,

Please see attachment. I installed this agent few days ago.

Lillian

Basic Inventory_02_07_13.gif
andykn101's picture

Hmmm, try forcing the Basic Inventory to be sent and look at the log when you do that. I think that until Basic Inventory is received and processed by the NS it won't get policies to install the plug-ins.

Go to the Agent then Settings and Send.

Authorised Symantec Consultant (ASC) with Endpoint Management Limited, an Authorised Symantec Delivery Provider based in the UK.

Connect Etiquette: Please "Mark as Solution" posts that fix your problem.

llian's picture

Andykn101,

I look at the logs file from RASTool,it say:

mclemson's picture

Do you have a DNS issue?  I thought it was interesting that for the problem machine you seemed to need to put the IP address into RAAD in order to diagnose the problem.  Did DNS not work?  The client will of course need to be able to resolve the DNS name of the Notification Server in order to send basic inventory, event data, and request and receive policies.  Are you sure that DNS and networking is valid?

Mike Clemson, Senior Systems Engineer, ASC
Intuitive Technology Group -- Symantec Platinum Partner
intuitivetech.com

llian's picture

From the workstation I can ping the altiris server, and NSlookup, it response back ok, from the server I can do the NSLookup to workstation without any issue either.

 

 

mclemson's picture

What happens in the logs after you attempt to send a basic inventory?

Mike Clemson, Senior Systems Engineer, ASC
Intuitive Technology Group -- Symantec Platinum Partner
intuitivetech.com