Video Screencast Help

Software Portal Lunches Firefox even though it's not the default browser

Created: 30 Mar 2011 | 1 comment

I have a couple of users that need to have FireFox installed to test their web development projects. However, IE is still set as the default browser. Yet when you click on the Software Portal shortcut it launches in FireFox. Is there a way to change this?

Comments 1 CommentJump to latest comment

Saeed's picture


 When you click on the software protal link it is  just a shortcut to run SWRAgentUtils.exe, which is located on following location "C:\Program Files\Altiris\Altiris Agent\Agents\SoftwareManagementSolution" so there is no way to specify any browser it will use what is default one.

I have seen a problem with firefox that once you install that. It ask you "do you want to make this as default browser" over here even if you select no it make it as a default browser. What i have done in past is opened IE again it asked me the same question for IE & selceted IS as a default browser & it worked for me.

Hope this information will help you

Cheers !!!

If a forum post solves your problem, please flag it as a solution. If you like an article, blog post or download vote it up.