Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Solaris Cluster Install

Created: 21 Feb 2013 • Updated: 27 Feb 2013 | 3 comments
mudabo's picture
This issue has been solved. See solution.

I am upgrading to   Netbackup 7.1.0.4  on a solaris 10 VCS cluster  (from 6.5.3)   The active node installed without an issue.   However,on the inactive node   (with the cluster offline and frozen), I see thefollowing

 

Unpacking SYMCnbclt package.
Checking for pre-existing SYMCnbclt package.
Removing pre-existing SYMCnbclt package.
Installing SYMCnbclt package.
Installation of SYMCnbclt was successful.
More details regarding SYMCnbclt can be found in file
/tmp/install_cltpkg_trace.5399 on mbr-2p.
cp: illegal option -- f
UX:vxfs cp: INFO: V-3-21462: Usage: cp [-i] [-p] f1 f2
       cp [-i] [-p] f1 ... fn d1
       cp [-i] [-p] [-r|-R] [-e { force | ignore | warn}] d1 d2
chgrp: /usr/openv/netbackup/bin/bpcd: No such file or directory
cp: illegal option -- f
UX:vxfs cp: INFO: V-3-21462: Usage: cp [-i] [-p] f1 f2
       cp [-i] [-p] f1 ... fn d1
       cp [-i] [-p] [-r|-R] [-e { force | ignore | warn}] d1 d2
chgrp: /usr/openv/netbackup/bin/vnetd: No such file or directory
cp: illegal option -- f
UX:vxfs cp: INFO: V-3-21462: Usage: cp [-i] [-p] f1 f2
       cp [-i] [-p] f1 ... fn d1
       cp [-i] [-p] [-r|-R] [-e { force | ignore | warn}] d1 d2
chgrp: /usr/openv/lib/libnbbaseST.so: No such file or directory
cp: illegal option -- f
UX:vxfs cp: INFO: V-3-21462: Usage: cp [-i] [-p] f1 f2
       cp [-i] [-p] f1 ... fn d1
       cp [-i] [-p] [-r|-R] [-e { force | ignore | warn}] d1 d2

.....  This is displayed for many of the files in the /usr/openv/lib directory

Failure moving files.
 
A failure was detected running cp_to_client Solaris Solaris10.
Rerun /usr/openv/netbackup/bin/install_bp when the problem has been resolved.

 

Any ideas ?  
 

 

 

Comments 3 CommentsJump to latest comment

Yasuhisa Ishikawa's picture

Please have a look on this page.

http://www.symantec.com/docs/TECH136348

cp command in /opt/VRTS/bin was used in stead of /usr/bin/cp. Change PATH environment as system default, and retry again.

Authorized Symantec Consultant(ASC) Data Protection in Tokyo, Japan

SOLUTION
Marianne's picture

PLEASE also ensure that rsh is enabled between clustered nodes (as per requirements in Clustered Master Admin Guide).

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

mudabo's picture

Thank you.  I did a "which cp" and it revealed that the cp command was in the /opt/VRTS/bin directory.  The PATH statement showed that he VRTS directories were at the top of the search list.   I reordered the PATH statement   Putting the VRTS dircetories at the rear, and it worked

 

Thanks